Menu icon Foundation
Problems with Foundation 4 and IE9

I've been working on a Foundation 4 website to replace our ecommerce site. This week, after a Windows update from IE8 to IE9 on a Vista PC we use, The website displays in 'mobile' format in IE9. It still renders OK in IE8 (using the ie8 grid) and in IE10. I have checked to make sure IE9 is NOT in compatibility mode. (I'd like to blame this on Microsoft but it's probably some minor change that I made)

The site initially comes up in desktop mode but before it is completely loaded, it reverts to mobile mode.

Here is a link to a test page: http://mobile.tapeandmedia.com/lto-6-tape-media-tapes.asp

Does anyone have an idea as to why this is happening? I'm beating my head against the wall?

Thanks
Bennie

IE 9Foundation 4

I've been working on a Foundation 4 website to replace our ecommerce site. This week, after a Windows update from IE8 to IE9 on a Vista PC we use, The website displays in 'mobile' format in IE9. It still renders OK in IE8 (using the ie8 grid) and in IE10. I have checked to make sure IE9 is NOT in compatibility mode. (I'd like to blame this on Microsoft but it's probably some minor change that I made)

The site initially comes up in desktop mode but before it is completely loaded, it reverts to mobile mode.

Here is a link to a test page: http://mobile.tapeandmedia.com/lto-6-tape-media-tapes.asp

Does anyone have an idea as to why this is happening? I'm beating my head against the wall?

Thanks
Bennie

This post has been closed. No new replies can be added.

Bennie Wallace over 5 years ago

I located the issue. It had to do with iframes that were included in a 3rd party drop down menu I am using.