Menu icon Foundation
Install help - Foundation 5.5.3 - npm (etc) versions?

Hi,

I've got to work on some old Foundation 5.5.3 projects. I've given up on running Foundation 5 alongside 6.

Anyway, I've installed Ubuntu and need to install Foundation 5.5.3, however, after 2 days of going through the guide I keep getting errors, after running foundation new --libsass

(going by the installation guide for Libsass & Grunt, on Zurbs site) Could someone please list the Foundation 5 compatible versions of:

git, nodejs,Ruby,npm,bower,grunt-cli,gem,grunt,libsass

 

I just think a newer version of one (or more) of the  above is just incompatible with Foundation 5. I couldn't find a compatibility list after searching extensively.

 

Thank you very much!

 

Foundation5.5.3installationdependenciesnodelibsassproblemserrors

Hi,

I've got to work on some old Foundation 5.5.3 projects. I've given up on running Foundation 5 alongside 6.

Anyway, I've installed Ubuntu and need to install Foundation 5.5.3, however, after 2 days of going through the guide I keep getting errors, after running foundation new --libsass

(going by the installation guide for Libsass & Grunt, on Zurbs site) Could someone please list the Foundation 5 compatible versions of:

git, nodejs,Ruby,npm,bower,grunt-cli,gem,grunt,libsass

 

I just think a newer version of one (or more) of the  above is just incompatible with Foundation 5. I couldn't find a compatibility list after searching extensively.

 

Thank you very much!