Menu icon Foundation
Trying to install 6.5.0 with CLI

What do I need to update to be able in install Foundation 6.5.0 with the (foundation new) command in the CLI? Whenever I run (foundation new) with the CLI I get Foundation version 6.4.

Current versions are:

npm 6.4.1

foundation 2.2.5

 

Thanks,

Clay

install 6.5.0cli

What do I need to update to be able in install Foundation 6.5.0 with the (foundation new) command in the CLI? Whenever I run (foundation new) with the CLI I get Foundation version 6.4.

Current versions are:

npm 6.4.1

foundation 2.2.5

 

Thanks,

Clay

This post has been closed. No new replies can be added.

Clay Hymas 5 days ago

The reason why I want 6.5 instead of 6.4 is because there is a bug with deep linking an accordion. What am I missing? 

Clay Hymas 5 days ago

npm install foundation-sites@6.5.0