Menu icon Foundation
Install foundation

Hi I cannot install foundation anymore (the version it tries to install is 6.5.0-rc). peer-dependencies is a problem but then I tried to install them manually, it stops waring about that but nothing is really checked out. the only files and folders are:

`node_modules`

`package.lock.json`

 

I find it hard to work with Foundation since it is not clear at all what prerequisite there is for installing it.

 

Any help would be much appreciated. What node version (and or npm version) is required?

install

Hi I cannot install foundation anymore (the version it tries to install is 6.5.0-rc). peer-dependencies is a problem but then I tried to install them manually, it stops waring about that but nothing is really checked out. the only files and folders are:

`node_modules`

`package.lock.json`

 

I find it hard to work with Foundation since it is not clear at all what prerequisite there is for installing it.

 

Any help would be much appreciated. What node version (and or npm version) is required?