Menu icon Foundation
Error: Node sass does not yet support your current environment?

Hello,

I updated npm and the foundation cli and now when I run foundation watch I receive the error,

"Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (57) etc"

How can I resolve this? I'm at a loss.

Thanks

 

npmnodefoundation-cliUpdatenode-sass

Hello,

I updated npm and the foundation cli and now when I run foundation watch I receive the error,

"Node Sass does not yet support your current environment: Linux 64-bit with Unsupported runtime (57) etc"

How can I resolve this? I'm at a loss.

Thanks