It's always baffled me as to why the `.collapse` class is named how it is. Many class names relate to the past completed tense of their action, such as `.expanded` and `.centered`, but not the case for `.collapse`, why?
Unless there is some great reason as to why not, I vote to rename the class from `.collapse` to `.collapsed` in order to stay consistent with other classes. It would be an easy change and I believe it would go far in the direction of consistency.
Because I'm always asking myself if the class is `.expand` or `.expanded` and `.collapse` or `.collapsed`.
Anyone else share this view?