Menu icon Foundation
F6 JavaScript Conflict

Hi everyone! Have tried to resolve this problem but am really struggling.

I'm using a plug-in called The Grid to display Custom Post Types on my new website, it shows images in a grid and links to the portfolio entry. There are lots and lots of advanced features that come with the plug-in and will make it possible for clients to make basic modifications to their site - in case you're wondering why I don't just hard code it with the F6 grid.

The problem is that when you click on the link nothing happens. The URL displays in the bottom left of the browser window, but it just throws a JS error on click and doesn't actually link to anything.

I have used both JointsWP and WP Forge (F6 to WordPress starter themes) and they both have the same issue. Unless I revert

Here's a link to the development site: http://ladesigns1.wpengine.com/

Here's a screenshot of the area I'm talking about: http://i.imgur.com/nnFn82i.png

Here's a screenshot of the console error: http://i.imgur.com/3tAZhGc.png

The Uncaught Type error at the bottom only appears when you click on one of the images.

 

Thank you in advance to anyone who is able to help, it's a really frustrating issue!

 

Cheers,

 

Sean.

javascriptwordpressthemeconflict

Hi everyone! Have tried to resolve this problem but am really struggling.

I'm using a plug-in called The Grid to display Custom Post Types on my new website, it shows images in a grid and links to the portfolio entry. There are lots and lots of advanced features that come with the plug-in and will make it possible for clients to make basic modifications to their site - in case you're wondering why I don't just hard code it with the F6 grid.

The problem is that when you click on the link nothing happens. The URL displays in the bottom left of the browser window, but it just throws a JS error on click and doesn't actually link to anything.

I have used both JointsWP and WP Forge (F6 to WordPress starter themes) and they both have the same issue. Unless I revert

Here's a link to the development site: http://ladesigns1.wpengine.com/

Here's a screenshot of the area I'm talking about: http://i.imgur.com/nnFn82i.png

Here's a screenshot of the console error: http://i.imgur.com/3tAZhGc.png

The Uncaught Type error at the bottom only appears when you click on one of the images.

 

Thank you in advance to anyone who is able to help, it's a really frustrating issue!

 

Cheers,

 

Sean.