Menu icon Foundation
Reveal - Overlay is detached

Hi guys,

I seem to have this problem where my "reveal overlay" is separated from the "reveal" container which differ from the documentation found here:
http://foundation.zurb.com/sites/docs/reveal.html

The presume effect of it might be causing the reveal container not taking full screen on mobile but leaving a top and bottom gap.

I am currently on "foundation-sites": "~6.1.0" using Zurb Template.

Screen shot 2016 02 29 at 5.00.51 pm

Screen shot 2016 02 29 at 5.10.24 pm

Screen shot 2016 03 01 at 12.10.29 am

revealmodaloverlayfoundation 6zurb

Hi guys,

I seem to have this problem where my "reveal overlay" is separated from the "reveal" container which differ from the documentation found here:
http://foundation.zurb.com/sites/docs/reveal.html

The presume effect of it might be causing the reveal container not taking full screen on mobile but leaving a top and bottom gap.

I am currently on "foundation-sites": "~6.1.0" using Zurb Template.

Screen shot 2016 02 29 at 5.00.51 pm

Screen shot 2016 02 29 at 5.10.24 pm

Screen shot 2016 03 01 at 12.10.29 am
Rafi Benkual over 3 years ago

Not sure what's causing that - are you able to upgrade to 6.2? Lot's of fixes for the reveal modal have been implemented and we're curious if it helps here.

Arif Hamid over 3 years ago

I did try running:

foundation update

But it says "Nothing to update. You're good!". So i'm still stuck at 6.1.0.

Arif Hamid over 3 years ago

@Rafi Benkual I managed to update it using bower install instead to overwrite the old version. But now I'm facing another problem:

 Uncaught SyntaxError: Unexpected token =

All scripts not running at the moment. This happen after I updated to 6.2 and updated jquery to 2.2.1