Menu icon Foundation
Foundation for Apps IE11 bug

I have been trying out Foundation for Apps and have run into a issue with IE11. I think this is related to usage of flexbox. In Chrome, Firefox and Edge everything is ok but in IE11 it seems that grid-block fails to draw background correctly if the content inside the grid-block gets too large for the view and you have to scroll or resize the window. Posted two screenshots, one from Chrome where everything is fine and one from IE11 where the bug is shown. Maybe I am using the grid/flexbox in a wrong way?

Appreciate if someone know what is causing this and have fix or workaround.

I created a plunk where I added some code to test this out, and for others to see:
http://plnkr.co/edit/zBwhXXgQzYx5cNuW6L7Z?p=preview

Chrome f4a flexbox no bug

Ie11 f4a flexbox bug

foundation for appsIEbug

I have been trying out Foundation for Apps and have run into a issue with IE11. I think this is related to usage of flexbox. In Chrome, Firefox and Edge everything is ok but in IE11 it seems that grid-block fails to draw background correctly if the content inside the grid-block gets too large for the view and you have to scroll or resize the window. Posted two screenshots, one from Chrome where everything is fine and one from IE11 where the bug is shown. Maybe I am using the grid/flexbox in a wrong way?

Appreciate if someone know what is causing this and have fix or workaround.

I created a plunk where I added some code to test this out, and for others to see:
http://plnkr.co/edit/zBwhXXgQzYx5cNuW6L7Z?p=preview

Chrome f4a flexbox no bug

Ie11 f4a flexbox bug
Brandon Arnold almost 4 years ago

We put a patch out a week or two ago and i'm pretty certain it addresses this issue. Did that upgrade work for you?