Menu icon Foundation
System requirements for Yeti Launch

I would love to see a list of minimum requirements needed to run the app properly. It would be a nice addition to the Yeti Launch page.

Is that something you are considering?

requirementsyeti launch

I would love to see a list of minimum requirements needed to run the app properly. It would be a nice addition to the Yeti Launch page.

Is that something you are considering?

Erik M over 3 years ago

Thanks for the suggestion Martin,

I think it's a great idea. I'll talk with the team and see what we can do. If you have any specific questions regarding system requirements in the meantime, I'd be happy to answer.

  • Erik

Martin Berglund over 3 years ago

I don't have any questions at the moment, but I have an observation I can share.

When I was helping out a colleague with getting things up and running, I expected Yeti Launch to give some hints if his Mac was missing something like node.js. As far as I remember, I had to use the Terminal to get usefull error messages. After fixing missing dependencies, I got the app to run.

My colleague is unafraid and eager to learn, so I expect he will quickly move over to the Terminal. Yeti Launch is a useful app, and I think it brings good features (and helpful links) to the design/frontend workflow.

Looking forward to seeing the requirements list :)

Erik M over 3 years ago

Well interestingly Martin we don't have a node.js requirement. We include a copy of node with the app, it is entirely dependency free. If your friend was running into issues using it without node that is something we want to know about because its not supposed to require any extra software at all!

Your feedback is much appreciated. It is great to hear that you are finding value in the app :)!

Thanks!
Erik

Martin Berglund over 3 years ago

That is good to hear!

I was hoping that was the case. Will let you know if I discover anything similar when I bring another colleague into the project :)