Menu icon Foundation
Orbit 5.2.1 issues after update

Hey all .. I updated to 5.2.1, and it seems to have caused an issue with some of my Orbit sliders. The page can be seen here:

http://vynation.brianfeeley.com.s166800.gridserver.com/

There are 3 Orbit sliders on the page.

1). The top one containing the video (slide).

2). One in the box titled "Vynamic Buzz" (slide)

3). And one in the box titled "Team" (fade)

Number 1 is working fine.

Number 2 (Vynamic Buzz) seems to be behaving oddly when you click on the dots. the slide isn't consistent (sometimes goes left to right, sometimes right to left.)

Number 3 (Team) is also misbehaving. All the slides appear to be stacked and slightly transparent (you can see all the signatures slightly ghosted). There is CSS on the images that should be showing a hover state, nut that is not working either, nor is the rollover on the button.

Anyone have any thoughts on this? They were working properly before I updated ... wondering if i hosed something during the update? Any help would be appreciated.

Brian

Orbit5.2.1

Hey all .. I updated to 5.2.1, and it seems to have caused an issue with some of my Orbit sliders. The page can be seen here:

http://vynation.brianfeeley.com.s166800.gridserver.com/

There are 3 Orbit sliders on the page.

1). The top one containing the video (slide).

2). One in the box titled "Vynamic Buzz" (slide)

3). And one in the box titled "Team" (fade)

Number 1 is working fine.

Number 2 (Vynamic Buzz) seems to be behaving oddly when you click on the dots. the slide isn't consistent (sometimes goes left to right, sometimes right to left.)

Number 3 (Team) is also misbehaving. All the slides appear to be stacked and slightly transparent (you can see all the signatures slightly ghosted). There is CSS on the images that should be showing a hover state, nut that is not working either, nor is the rollover on the button.

Anyone have any thoughts on this? They were working properly before I updated ... wondering if i hosed something during the update? Any help would be appreciated.

Brian

Brian Feeley over 5 years ago

In regards to number 2 ... after looking at the Orbit content example in the documentation, it looks like that is the intended function. So the big issue is Number 3.

Rafi Benkual over 5 years ago

Joe Workman fixed this with a PR. https://github.com/zurb/foundation/pull/4812 It will be in 5.2.2 or you can target your update to master now.