Menu icon Foundation
foundation update --version

Hi there,

I'm currently trying to install a specific version of F5 (5.0.3), purely because the JS seems to be stable with IE8 on that version (I know this from another project which I'm keeping on that version).

The help for "foundation update" says this:

Usage:
  foundation update

Options:
  [--version=VERSION]  

update an existing project

But whenever I try:

foundation update --version=5.0.3 

or 

foundation update --version="5.0.3"

It simply updates to the newest version (5.1.1). Does this option actually work? Am I doing it wrong?

I'm updating from 5.0.0.

Updateie8

Hi there,

I'm currently trying to install a specific version of F5 (5.0.3), purely because the JS seems to be stable with IE8 on that version (I know this from another project which I'm keeping on that version).

The help for "foundation update" says this:

Usage:
  foundation update

Options:
  [--version=VERSION]  

update an existing project

But whenever I try:

foundation update --version=5.0.3 

or 

foundation update --version="5.0.3"

It simply updates to the newest version (5.1.1). Does this option actually work? Am I doing it wrong?

I'm updating from 5.0.0.

Rafi Benkual over 5 years ago

Make sure your bower.json file says this http://zurb.us/1kl96mM (5.0.3 in your case)

To update, cd into the project folder in the terminal.

Then in terminal run bower update

to know you have 5.0.3 you look here http://zurb.us/1klal5c

Happy coding!