Menu icon Foundation
"No Data Received" in Apps Localhost:8080

Hi all,

This is my first time using Foundation for Apps, and I installed and created a new project with no error messages or alerts.

However, once I ran [foundation-apps watch], everything started up with no errors, but the localhost:8080 server doesn't work. I just get a "No Data Receieved, ERR_EMPTY_RESPONSE" message from Chrome.

Any suggestions?
Thanks
Sam

localhosterrorno data received

Hi all,

This is my first time using Foundation for Apps, and I installed and created a new project with no error messages or alerts.

However, once I ran [foundation-apps watch], everything started up with no errors, but the localhost:8080 server doesn't work. I just get a "No Data Receieved, ERR_EMPTY_RESPONSE" message from Chrome.

Any suggestions?
Thanks
Sam

Rafi Benkual over 3 years ago

Hi Sam! Excited that you're using Foundation for Apps! What type of web app are you building?

Haven't seen that error before but I read it could be a configuration issue on your machine. I hope this helps: https://www.wiknix.com/solved-err_empty_response-no-data-received/

Let us know what you find?

Nishant Bansal over 2 years ago

i found a website through which i get rid out of this error, so now you also check it once: http://www.techinpost.com/easy-methods-fix-error-err_empty_response-code-problem

han over 1 year ago

If you are reading this post then reasonably you are facing ERROR_CONNECTION_RESET issue on your pc or other devices. This error appears on web browsers while accessing web pages.