Menu icon Foundation
Social Buttons Not Showing Up in Outlook 2013, 2010

Hi-

I'm seeing the social buttons disappear in Outlook 2013, 2010, and 2007. Interestingly, they do show up in Outlook 2011 and 2003.

I feel like I've seen another discussion on this in this forum, but I couldn't see a solution.

I'm having trouble posting the code block to this forum so I'm including a link to the email below.

http://alexwright.net/db/featured-in-dripbook-2015-refresh-403.html

The emails are inlined using Campaign Monitor (their standard import inliner, but nothing beyond that) and then sent to Email on Acid for testing.

THANKS.

P.S. I tried adding specific background color style tags to the a links in the footer like this :
Facebook
But it had no effect in Outlooks mentioned above :-(

Outlook2013

emailOutlookfooter

Hi-

I'm seeing the social buttons disappear in Outlook 2013, 2010, and 2007. Interestingly, they do show up in Outlook 2011 and 2003.

I feel like I've seen another discussion on this in this forum, but I couldn't see a solution.

I'm having trouble posting the code block to this forum so I'm including a link to the email below.

http://alexwright.net/db/featured-in-dripbook-2015-refresh-403.html

The emails are inlined using Campaign Monitor (their standard import inliner, but nothing beyond that) and then sent to Email on Acid for testing.

THANKS.

P.S. I tried adding specific background color style tags to the a links in the footer like this :
Facebook
But it had no effect in Outlooks mentioned above :-(

Outlook2013
Rafi Benkual almost 4 years ago

You'll probably have better luck using the ink buttons

<table class="button">
  <tr>
    <td>
      <a href="#">Button Label</a>
    </td>
  </tr>
</table>

or these
http://buttons.cm/

Lot's of CSS properties are not supported by outlook.
https://www.campaignmonitor.com/css/

A Wright almost 4 years ago

Awesome. I'll do that. I guess I figured these would be supported as you mention Outlook support, but I guess you're referring to the basic Ink framework and not content taken from your templates.

There was someone else in a previous closed post that referred to this, and made mention of non-inlined styles being a reason? I tested that and didn't find anything.

I'll let you know how the table solution works. I use that for my other buttons in the email, and they do show up in Outlook.

Thanks.

A Wright almost 4 years ago

I ran your Hero template through Campaign Monitor and Email on Acid, and the left hand column of the footer came out displaying fine, so it's likely something on my end. Will have to figure it out.

Happens in Outlook 2013, 2010, and 2007 but not Outlook 2003 and 2011.

Interestingly, both 2003 and 2011 respect padding elsewhere, so perhaps this is all related to some versions of Outlook respecting padding and others not.

But it is interesting that your Hero template's left hand social buttons in the Social+Contact section all work fine...