Menu icon Foundation
Foundation 5.4.7 and Sass 3.4.6

Hi, I have upgraded Yeoman generator : https://www.npmjs.org/package/generator-zf5
it is good that in the end Foundation 5 works with new Libsass 3.0 and also with Compass 1.0.1 and Sass 3.4.5.

There is only one bug with newest Sass 3.4.6 described here: https://github.com/sass/sass/issues/1476
But if you are using Compass 1.0.1 and Sass 3.4.5 it should work.

generator-zf5libsasssass 3.4.6

Hi, I have upgraded Yeoman generator : https://www.npmjs.org/package/generator-zf5
it is good that in the end Foundation 5 works with new Libsass 3.0 and also with Compass 1.0.1 and Sass 3.4.5.

There is only one bug with newest Sass 3.4.6 described here: https://github.com/sass/sass/issues/1476
But if you are using Compass 1.0.1 and Sass 3.4.5 it should work.

Christian Matthias over 4 years ago

You're awesome as always.... !!! great Work