Menu icon Foundation
Can someone please help me to get Foundation for Apps up and running on my local machine?

I've tried using the `quick start` that's explained here:
https://github.com/zurb/foundation-apps#quickstart

And I thought it had worked, but I can't get anything to appear in my browser window.
They explain how routing works with the use of `front matter` here:
https://github.com/zurb/foundation-apps#usage

So when I saw that templates/home.html has this stated at the top:
---
name: home
url: /
---
I assumed that I would see home.html appear in my browser. Instead I see index.html without any template loaded into the ui-view. Can anybody tell me what I'm doing wrong?

foundation for apps

I've tried using the `quick start` that's explained here:
https://github.com/zurb/foundation-apps#quickstart

And I thought it had worked, but I can't get anything to appear in my browser window.
They explain how routing works with the use of `front matter` here:
https://github.com/zurb/foundation-apps#usage

So when I saw that templates/home.html has this stated at the top:
---
name: home
url: /
---
I assumed that I would see home.html appear in my browser. Instead I see index.html without any template loaded into the ui-view. Can anybody tell me what I'm doing wrong?

This post has been closed. No new replies can be added.

Evert van Brussel almost 5 years ago

Never mind. I now noticed that npm had failed to run bower correctly nor did it run the postinstall script. So I did that manually and now everything seems to work.