Menu icon Foundation
Sliders not working in ie9

//this is the top code.. this does not slide at all
<?php  if(get_field('page_slider')) { ?>    
	<ul class="example-orbit" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false;">
							  
		 <?php while(the_repeater_field('page_slider')):?>
		<li> <!-- Image Slider -->
			<?php $slider_image2 = get_sub_field('page_slider_image'); $slider_image2 = $slider_image2['sizes']['slider_top'];?>
			<img src="<?php echo $slider_image2;?>" />
			<!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
				<div class="large-6 medium-12  columns orbit-caption">
					<div class="slider_content slider1 slider_botts slider_tops columns"><?php the_sub_field('page_slider_title');?></div>
					<?php if(get_sub_field('page_slider_subtitle')) {?>
						<div class="slider_content slider1  slider_content2 columns"><?php the_sub_field('page_slider_subtitle');?></div>
					<?php } ?>
				</div>
								
		</li>
					     
        <?php endwhile; ?>
	</ul>
	<?php wp_reset_query();?>
	<?php } else { ?>
			<ul class="example-orbits" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false">
				<?php while(the_repeater_field('slider_top','options')):?>
					<li> <!-- Image Slider -->
						<?php $slider_image = get_sub_field('slider_top_image','options'); $slider_image = $slider_image['sizes']['slider_top'];?>
					    <img src="<?php echo $slider_image;?>" />
						   <!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
							<div class="large-6 medium-12 show-for-medium-up columns orbit-caption">
								<div class="slider_content slider_tops columns"><?php the_sub_field('slider_top_content','options');?></div>
										
								<div class="slider_content slider_content2 columns"><?php the_sub_field('slider_top_subtext','options');?></div>
							</div>
								
					</li>
					<?php endwhile; ?>
				</ul>
				<?php wp_reset_query();?>
			<?php } ?>
            
//this is the bottom slider.. this appears with all the slides on top of each other and does not slide

 <ul class="test-orbit" data-orbit data-options="animation:slide;pause_on_hover:false;animation_speed:1000;navigation_arrows:false;bullets:false;slide_number:false;">
    	     
	<?php  $args3 = array( 'post_type' => 'testimonials');$loop = new WP_Query( $args3 );
		while ( $loop->have_posts() ) : $loop->the_post();
		setup_postdata( $post ); 
	    $image3 = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'fotter_recent_post' );
		$image_full = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'full' );
		?>
		<li>
			<div class="testimonial_post">
				<div class="rec"> 
					<h4 class="testimonial_title"> 
						<img class="p" src="<?php echo get_template_directory_uri(); ?>/library/images/Trumpet.svg" />
						<span><?php the_title();?></span>
					</h4>
				</div> 
				<div id="post-<?php the_ID(); ?>" class="testimonial_content clearfix"> 
					<!--  <i class="fa fa-quote-left"></i> -->
					<img style="width: 25px; float:left" src="<?php echo get_template_directory_uri(); ?>/library/images/jnk-quotes.svg" />
					<div class="recent_content_info clearfix">
						<span class="clearfix" style="color: #2ba4db"><?php the_field('titles');?></span>
						<span class="clearfix" style="color: #2ba4db"><?php the_field('company_name');?></span>
						<?php the_content();?> 
					</div>
				</div> 
			</div> 
		</li>
	    <?php endwhile;?>
		<?php wp_reset_query();?>
</ul>
         

//this is the top code.. this does not slide at all
<?php  if(get_field('page_slider')) { ?>    
	<ul class="example-orbit" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false;">
							  
		 <?php while(the_repeater_field('page_slider')):?>
		<li> <!-- Image Slider -->
			<?php $slider_image2 = get_sub_field('page_slider_image'); $slider_image2 = $slider_image2['sizes']['slider_top'];?>
			<img src="<?php echo $slider_image2;?>" />
			<!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
				<div class="large-6 medium-12  columns orbit-caption">
					<div class="slider_content slider1 slider_botts slider_tops columns"><?php the_sub_field('page_slider_title');?></div>
					<?php if(get_sub_field('page_slider_subtitle')) {?>
						<div class="slider_content slider1  slider_content2 columns"><?php the_sub_field('page_slider_subtitle');?></div>
					<?php } ?>
				</div>
								
		</li>
					     
        <?php endwhile; ?>
	</ul>
	<?php wp_reset_query();?>
	<?php } else { ?>
			<ul class="example-orbits" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false">
				<?php while(the_repeater_field('slider_top','options')):?>
					<li> <!-- Image Slider -->
						<?php $slider_image = get_sub_field('slider_top_image','options'); $slider_image = $slider_image['sizes']['slider_top'];?>
					    <img src="<?php echo $slider_image;?>" />
						   <!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
							<div class="large-6 medium-12 show-for-medium-up columns orbit-caption">
								<div class="slider_content slider_tops columns"><?php the_sub_field('slider_top_content','options');?></div>
										
								<div class="slider_content slider_content2 columns"><?php the_sub_field('slider_top_subtext','options');?></div>
							</div>
								
					</li>
					<?php endwhile; ?>
				</ul>
				<?php wp_reset_query();?>
			<?php } ?>
            
//this is the bottom slider.. this appears with all the slides on top of each other and does not slide

 <ul class="test-orbit" data-orbit data-options="animation:slide;pause_on_hover:false;animation_speed:1000;navigation_arrows:false;bullets:false;slide_number:false;">
    	     
	<?php  $args3 = array( 'post_type' => 'testimonials');$loop = new WP_Query( $args3 );
		while ( $loop->have_posts() ) : $loop->the_post();
		setup_postdata( $post ); 
	    $image3 = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'fotter_recent_post' );
		$image_full = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'full' );
		?>
		<li>
			<div class="testimonial_post">
				<div class="rec"> 
					<h4 class="testimonial_title"> 
						<img class="p" src="<?php echo get_template_directory_uri(); ?>/library/images/Trumpet.svg" />
						<span><?php the_title();?></span>
					</h4>
				</div> 
				<div id="post-<?php the_ID(); ?>" class="testimonial_content clearfix"> 
					<!--  <i class="fa fa-quote-left"></i> -->
					<img style="width: 25px; float:left" src="<?php echo get_template_directory_uri(); ?>/library/images/jnk-quotes.svg" />
					<div class="recent_content_info clearfix">
						<span class="clearfix" style="color: #2ba4db"><?php the_field('titles');?></span>
						<span class="clearfix" style="color: #2ba4db"><?php the_field('company_name');?></span>
						<?php the_content();?> 
					</div>
				</div> 
			</div> 
		</li>
	    <?php endwhile;?>
		<?php wp_reset_query();?>
</ul>
         

The slider works perfectly in all the browsers except ie 9.. There are 2 sliders on the same page, both both different classes.. There is a slider on the top and bottom of page.. There are no extra scripts added to the site..

The slider works perfectly in all the browsers except ie 9.. There are 2 sliders on the same page, both both different classes.. There is a slider on the top and bottom of page.. There are no extra scripts added to the site..

orbit slideriternet explorer

//this is the top code.. this does not slide at all
<?php  if(get_field('page_slider')) { ?>    
	<ul class="example-orbit" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false;">
							  
		 <?php while(the_repeater_field('page_slider')):?>
		<li> <!-- Image Slider -->
			<?php $slider_image2 = get_sub_field('page_slider_image'); $slider_image2 = $slider_image2['sizes']['slider_top'];?>
			<img src="<?php echo $slider_image2;?>" />
			<!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
				<div class="large-6 medium-12  columns orbit-caption">
					<div class="slider_content slider1 slider_botts slider_tops columns"><?php the_sub_field('page_slider_title');?></div>
					<?php if(get_sub_field('page_slider_subtitle')) {?>
						<div class="slider_content slider1  slider_content2 columns"><?php the_sub_field('page_slider_subtitle');?></div>
					<?php } ?>
				</div>
								
		</li>
					     
        <?php endwhile; ?>
	</ul>
	<?php wp_reset_query();?>
	<?php } else { ?>
			<ul class="example-orbits" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false">
				<?php while(the_repeater_field('slider_top','options')):?>
					<li> <!-- Image Slider -->
						<?php $slider_image = get_sub_field('slider_top_image','options'); $slider_image = $slider_image['sizes']['slider_top'];?>
					    <img src="<?php echo $slider_image;?>" />
						   <!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
							<div class="large-6 medium-12 show-for-medium-up columns orbit-caption">
								<div class="slider_content slider_tops columns"><?php the_sub_field('slider_top_content','options');?></div>
										
								<div class="slider_content slider_content2 columns"><?php the_sub_field('slider_top_subtext','options');?></div>
							</div>
								
					</li>
					<?php endwhile; ?>
				</ul>
				<?php wp_reset_query();?>
			<?php } ?>
            
//this is the bottom slider.. this appears with all the slides on top of each other and does not slide

 <ul class="test-orbit" data-orbit data-options="animation:slide;pause_on_hover:false;animation_speed:1000;navigation_arrows:false;bullets:false;slide_number:false;">
    	     
	<?php  $args3 = array( 'post_type' => 'testimonials');$loop = new WP_Query( $args3 );
		while ( $loop->have_posts() ) : $loop->the_post();
		setup_postdata( $post ); 
	    $image3 = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'fotter_recent_post' );
		$image_full = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'full' );
		?>
		<li>
			<div class="testimonial_post">
				<div class="rec"> 
					<h4 class="testimonial_title"> 
						<img class="p" src="<?php echo get_template_directory_uri(); ?>/library/images/Trumpet.svg" />
						<span><?php the_title();?></span>
					</h4>
				</div> 
				<div id="post-<?php the_ID(); ?>" class="testimonial_content clearfix"> 
					<!--  <i class="fa fa-quote-left"></i> -->
					<img style="width: 25px; float:left" src="<?php echo get_template_directory_uri(); ?>/library/images/jnk-quotes.svg" />
					<div class="recent_content_info clearfix">
						<span class="clearfix" style="color: #2ba4db"><?php the_field('titles');?></span>
						<span class="clearfix" style="color: #2ba4db"><?php the_field('company_name');?></span>
						<?php the_content();?> 
					</div>
				</div> 
			</div> 
		</li>
	    <?php endwhile;?>
		<?php wp_reset_query();?>
</ul>
         

//this is the top code.. this does not slide at all
<?php  if(get_field('page_slider')) { ?>    
	<ul class="example-orbit" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false;">
							  
		 <?php while(the_repeater_field('page_slider')):?>
		<li> <!-- Image Slider -->
			<?php $slider_image2 = get_sub_field('page_slider_image'); $slider_image2 = $slider_image2['sizes']['slider_top'];?>
			<img src="<?php echo $slider_image2;?>" />
			<!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
				<div class="large-6 medium-12  columns orbit-caption">
					<div class="slider_content slider1 slider_botts slider_tops columns"><?php the_sub_field('page_slider_title');?></div>
					<?php if(get_sub_field('page_slider_subtitle')) {?>
						<div class="slider_content slider1  slider_content2 columns"><?php the_sub_field('page_slider_subtitle');?></div>
					<?php } ?>
				</div>
								
		</li>
					     
        <?php endwhile; ?>
	</ul>
	<?php wp_reset_query();?>
	<?php } else { ?>
			<ul class="example-orbits" data-orbit data-options="animation:slide;pause_on_hover:true;animation_speed:500;navigation_arrows:true;bullets:false;slide_number:false">
				<?php while(the_repeater_field('slider_top','options')):?>
					<li> <!-- Image Slider -->
						<?php $slider_image = get_sub_field('slider_top_image','options'); $slider_image = $slider_image['sizes']['slider_top'];?>
					    <img src="<?php echo $slider_image;?>" />
						   <!-- <div class="large-6 medium-6 small-6 columns">&nbsp;</div> -->
							<div class="large-6 medium-12 show-for-medium-up columns orbit-caption">
								<div class="slider_content slider_tops columns"><?php the_sub_field('slider_top_content','options');?></div>
										
								<div class="slider_content slider_content2 columns"><?php the_sub_field('slider_top_subtext','options');?></div>
							</div>
								
					</li>
					<?php endwhile; ?>
				</ul>
				<?php wp_reset_query();?>
			<?php } ?>
            
//this is the bottom slider.. this appears with all the slides on top of each other and does not slide

 <ul class="test-orbit" data-orbit data-options="animation:slide;pause_on_hover:false;animation_speed:1000;navigation_arrows:false;bullets:false;slide_number:false;">
    	     
	<?php  $args3 = array( 'post_type' => 'testimonials');$loop = new WP_Query( $args3 );
		while ( $loop->have_posts() ) : $loop->the_post();
		setup_postdata( $post ); 
	    $image3 = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'fotter_recent_post' );
		$image_full = wp_get_attachment_image_src( get_post_thumbnail_id( $post->ID ), 'full' );
		?>
		<li>
			<div class="testimonial_post">
				<div class="rec"> 
					<h4 class="testimonial_title"> 
						<img class="p" src="<?php echo get_template_directory_uri(); ?>/library/images/Trumpet.svg" />
						<span><?php the_title();?></span>
					</h4>
				</div> 
				<div id="post-<?php the_ID(); ?>" class="testimonial_content clearfix"> 
					<!--  <i class="fa fa-quote-left"></i> -->
					<img style="width: 25px; float:left" src="<?php echo get_template_directory_uri(); ?>/library/images/jnk-quotes.svg" />
					<div class="recent_content_info clearfix">
						<span class="clearfix" style="color: #2ba4db"><?php the_field('titles');?></span>
						<span class="clearfix" style="color: #2ba4db"><?php the_field('company_name');?></span>
						<?php the_content();?> 
					</div>
				</div> 
			</div> 
		</li>
	    <?php endwhile;?>
		<?php wp_reset_query();?>
</ul>
         

The slider works perfectly in all the browsers except ie 9.. There are 2 sliders on the same page, both both different classes.. There is a slider on the top and bottom of page.. There are no extra scripts added to the site..

The slider works perfectly in all the browsers except ie 9.. There are 2 sliders on the same page, both both different classes.. There is a slider on the top and bottom of page.. There are no extra scripts added to the site..