Menu icon Foundation
Firefox and Orbit

Hi all

I'm having an issue with Firefox and my orbit slider on a site I have created. When you view the site on Firefox it looks fine but the moment you click on the navigation arrow to go to the next slide and then the left navigation arrow to go back again, the image seems to be cut. Does anyone else have/had this issue and if so know how to fix this.

Attached is the link to the site.

http://lombardshipping.com/

firefoxOrbitsliderimage

Hi all

I'm having an issue with Firefox and my orbit slider on a site I have created. When you view the site on Firefox it looks fine but the moment you click on the navigation arrow to go to the next slide and then the left navigation arrow to go back again, the image seems to be cut. Does anyone else have/had this issue and if so know how to fix this.

Attached is the link to the site.

http://lombardshipping.com/

Vanessa Kestering about 5 years ago

Try to add z-index:9; to your li class=active.

Chris about 5 years ago

Brilliant thanks the only problem i have now is that the bullets are covered up and show when the slide is in transitation.

Chris about 5 years ago

I think i have addressed this issue by making the bullets class z-index:10;

Samuel Kelemen about 5 years ago

Orbit has been deprecated in Foundation 5. Orbit is still an amazing product, but I would consider finding a new content slider if you run into too many more issues. Bugs in Orbit will no longer be patched by the Zurb Foundation team.

Tran Thu about 1 year ago

thanks