Menu icon Foundation
Orbit Slider display problem on Firefox

Hello,

I've been using Foundation for a while now but I just encountered some really weird problem:
On the computer of one of my coworker, the orbit slider appears all staggered.

Here's what the website look like on chrome, opera and my firefox:
(Definitely don't look like that on Internet Explorer cause... it's damn IE !)

Bug mozi norm

And here's how it appears on my coworker firefox:

Bug mozi

I made him restart his computer, delete his cache and cookies, update his browser etc. But nothing changed !

Do you know what it can be ? I've been looking on google and the forum but don't find anything related to this.
Thanks for your help !

Alex

Orbitslidermozillafirefox

Hello,

I've been using Foundation for a while now but I just encountered some really weird problem:
On the computer of one of my coworker, the orbit slider appears all staggered.

Here's what the website look like on chrome, opera and my firefox:
(Definitely don't look like that on Internet Explorer cause... it's damn IE !)

Bug mozi norm

And here's how it appears on my coworker firefox:

Bug mozi

I made him restart his computer, delete his cache and cookies, update his browser etc. But nothing changed !

Do you know what it can be ? I've been looking on google and the forum but don't find anything related to this.
Thanks for your help !

Alex

This post has been closed. No new replies can be added.

Wing-Hou Chan over 5 years ago

Hi Alex!

I've never seen this problem before. Could you provide a link so we could see if this problem is repeatable?

Rafi Benkual over 5 years ago

Please post your code or a link to the site. We'll take a look.

Bigi Agipa over 5 years ago

yeah, same issue here...

Wing-Hou Chan over 5 years ago

Hey!

Could you post a link or some code to help diagnosis?

Brent Ransom almost 5 years ago

I ran into that problem as well, but was able to fix it, could you post a link and I can take a look and post the css to fix.

Brent Ransom almost 5 years ago

What I am thinking is you need to add a clear:both; to the orbit container. I am thinking that will fix.

Patrick Dierig over 4 years ago

Sorry for use that old thread but i have the same issue like the threadstarter!
my loink is: http://www.be-virtual.org/kopernik.

I dont know why Firefox makes that problem...
Can anyone help me?

Rafi Benkual over 4 years ago

@patrick - sorry it's not clear where your Orbit slider is and can you describe your issue? It's off screen?

Patrick Dierig over 4 years ago

Hello Rafi,

i have disabled the Orbit 5 Minutes ago to test another lider. Now the Orbit is active. You can find an sreenshot here:
www.myimg.de/?page=result&hash=2446eca943bad7985b7bc2d522e6de43

Greet Patrick

Rafi Benkual over 4 years ago

That is odd. Try adding overflow: hidden on the images to see if that helps.

Patrick Dierig over 4 years ago

Hello Rafi,

thank you for that tip but no better result...

Patrick Dierig over 4 years ago

I have found the failure... it was my margin-top-7%
I want that the header and navigation bar is over the orbit. But in firefox the css property

background: rgba(255,255,255, 0.7);

have no function in Firefox...