Menu icon Foundation
Reveal AJAX, not working

When I use the below code and input the proper URL, it just fills my screen with a whitebox. Inline reveal works like a charm, but AJAX is breaking on me. When I put in Google.com, it reveals Google...

Any ideas?

When I use the below code and input the proper URL, it just fills my screen with a whitebox. Inline reveal works like a charm, but AJAX is breaking on me. When I put in Google.com, it reveals Google...

Any ideas?

<a href="http://some-url" data-reveal-id="myModal" data-reveal-ajax="true">
    Click Me For A Modal
</a>
<div id="myModal" class="reveal-modal" data-reveal>
</div>
            

         

<a href="http://some-url" data-reveal-id="myModal" data-reveal-ajax="true">
    Click Me For A Modal
</a>
<div id="myModal" class="reveal-modal" data-reveal>
</div>
            

         

revealAJAXFoundation 5

When I use the below code and input the proper URL, it just fills my screen with a whitebox. Inline reveal works like a charm, but AJAX is breaking on me. When I put in Google.com, it reveals Google...

Any ideas?

When I use the below code and input the proper URL, it just fills my screen with a whitebox. Inline reveal works like a charm, but AJAX is breaking on me. When I put in Google.com, it reveals Google...

Any ideas?

<a href="http://some-url" data-reveal-id="myModal" data-reveal-ajax="true">
    Click Me For A Modal
</a>
<div id="myModal" class="reveal-modal" data-reveal>
</div>
            

         

<a href="http://some-url" data-reveal-id="myModal" data-reveal-ajax="true">
    Click Me For A Modal
</a>
<div id="myModal" class="reveal-modal" data-reveal>
</div>