Menu icon Foundation

Designer

My Posts


My Comments

Dennis Kayser commented on Dennis Kayser's post over 3 years

Hmm, I'm still on F5 as well, but we don't have the sticky menu, so maybe try and disable that and see if it works. To narrow down the problem I mean.

Dennis Kayser commented on Dennis Kayser's post over 3 years

Hmm, I don't remember now actually. But one thing to try is to not make the navigation sticky, if that's an option for you. Otherwise let me know and I'll try my best to help you. Are you on F5 still?

Dennis Kayser commented on Walker Kinne's post over 5 years

Remove
novalidate="novalidate"

from you form element. It is a HTML5 property that disables form validation when submitting.

http://www.w3schools.com/tags/att_form_novalidate.asp

You can follow the tutorial here to learn more about Foundation 5 forms: http://foundation.zurb.com/docs/components/forms.html

Posts Followed



Following

    No Content

Followers

My Posts

My Comments

You commented on Dennis Kayser's post over 3 years

Hmm, I'm still on F5 as well, but we don't have the sticky menu, so maybe try and disable that and see if it works. To narrow down the problem I mean.

You commented on Dennis Kayser's post over 3 years

Hmm, I don't remember now actually. But one thing to try is to not make the navigation sticky, if that's an option for you. Otherwise let me know and I'll try my best to help you. Are you on F5 still?

You commented on Walker Kinne's post over 5 years

Remove
novalidate="novalidate"

from you form element. It is a HTML5 property that disables form validation when submitting.

http://www.w3schools.com/tags/att_form_novalidate.asp

You can follow the tutorial here to learn more about Foundation 5 forms: http://foundation.zurb.com/docs/components/forms.html

Posts Followed

Following

  • No Content

Followers

  • No Content