Menu icon Foundation

Designer | Portland, OR

I am a front-end developer specializing in user experience and interaction design. In my spare time I enjoy game design and recently released my first mobile game, Sheared http://possiblewhale.com/sheared You can follow me on Google+ plus.google.com/u/0/114789015317726309211

My Posts



My Comments

Nathan Cooper commented on Kenneth Williams's post almost 4 years

In 5.0.2 the variables for header font styles are in components/_type.scss (beginning at line 6) not _settings.scss.

Nathan Cooper commented on Nathan Cooper's post almost 4 years

I didn't make changes to it, but since this was a new install, does that mean the initial config.rb isn't setup correctly? Or is this a change that needs to be made in the Compass (GUI)? I thought it was interesting that the CLI works as expected and the GUI did not. At this point I'm simply curious why the behavior is different, as I've been using the CLI, which is simpler. Thanks for the reply.

Nathan Cooper commented on John Moore's post almost 4 years

If you know the button height, you can set its line-height equal to its height, that should vertically center the icons. That is a general solution, not Foundation specific, but hopefully it will work for you.

Nathan Cooper commented on Nathan Cooper's post almost 4 years

Mihai,
Thanks for your help and links to related documentation.

Thomas,
I don't have a personal Twitter, just one for my game dev business @possiblewhale. I use Google+ frequently (one of the few). If you would like to stay in touch, please follow me there https://plus.google.com/u/0/114789015317726309211

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Kenneth Williams's post almost 4 years

In 5.0.2 the variables for header font styles are in components/_type.scss (beginning at line 6) not _settings.scss.

You commented on Nathan Cooper's post almost 4 years

I didn't make changes to it, but since this was a new install, does that mean the initial config.rb isn't setup correctly? Or is this a change that needs to be made in the Compass (GUI)? I thought it was interesting that the CLI works as expected and the GUI did not. At this point I'm simply curious why the behavior is different, as I've been using the CLI, which is simpler. Thanks for the reply.

You commented on John Moore's post almost 4 years

If you know the button height, you can set its line-height equal to its height, that should vertically center the icons. That is a general solution, not Foundation specific, but hopefully it will work for you.

You commented on Nathan Cooper's post almost 4 years

Mihai,
Thanks for your help and links to related documentation.

Thomas,
I don't have a personal Twitter, just one for my game dev business @possiblewhale. I use Google+ frequently (one of the few). If you would like to stay in touch, please follow me there https://plus.google.com/u/0/114789015317726309211

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content