Menu icon Foundation

My Posts




My Comments

Nicholas Ng commented on Nicholas Ng's post almost 3 years

Hi Jesse.
Yup, I found this solution as well a couple of months ago. I've actually contact the blog author as well, and he has also updated that blog post with a slightly better solution as well.
I did managed to get my compilation to faster as well. But still the initial setup for Babel does still takes extremely long, I've talked to the author and i guess theres nothing much we can do a bout it. But it does work well for watching JS changes.Thanks anyway :)

Nicholas Ng commented on Nicholas Ng's post over 3 years

Doesn't seem to highlight very well, its quite light. Would be cool if it highlights the curly bracers. But I guess this is the best option yet. Thanks!

Nicholas Ng commented on Nicholas Ng's post about 5 years

HI!! thanks that was what I was talking about :D haha because the topbar has alot of components with the background property. And somehow, weirdly, I can't find these classes with Firebug or Chrome Developer Tools (which to me is weird)

Thanks to both of you for helping out! special thanks to Loc!

Nicholas Ng commented on Nicholas Ng's post about 5 years

Hi, it seems very weird. That's the very first thing I did when implementing the top-bar.

I used .top-bar { background: none; }

Have you tried that in Foundation? Cause it doesn't work for me :(

I do have basic knowledge of HTML/CSS, and I understand what you're trying to say, because that's what I've been trying to do but unable to succeed.

And I do know the .top-bar class works because I've added border: 1px solid green; to test if the overrides are working and if the classes are working as well. The border works but the background: none doesn't work.

Nicholas Ng commented on Nicholas Ng's post about 5 years

Hi, thanks for the help, but from your suggestions, is what I've been doing all along :(

I know that $topbar-bg-color can be edited to a specific value but I can't remove the background property. to something like background: none;

I've used override styles in my own custom sheets. But it seems because of so many overlapping variables, I can't edit a single style. For example, the one you suggested .top-bar li -> It only affects the outer layer, there still a hover layer etc. And i can't seem the locate the classes with Firebug or Chrome Developer Tools.

Posts Followed


Following

    No Content

Followers

My Posts

My Comments

You commented on Nicholas Ng's post almost 3 years

Hi Jesse.
Yup, I found this solution as well a couple of months ago. I've actually contact the blog author as well, and he has also updated that blog post with a slightly better solution as well.
I did managed to get my compilation to faster as well. But still the initial setup for Babel does still takes extremely long, I've talked to the author and i guess theres nothing much we can do a bout it. But it does work well for watching JS changes.Thanks anyway :)

You commented on Nicholas Ng's post over 3 years

Doesn't seem to highlight very well, its quite light. Would be cool if it highlights the curly bracers. But I guess this is the best option yet. Thanks!

You commented on Nicholas Ng's post about 5 years

HI!! thanks that was what I was talking about :D haha because the topbar has alot of components with the background property. And somehow, weirdly, I can't find these classes with Firebug or Chrome Developer Tools (which to me is weird)

Thanks to both of you for helping out! special thanks to Loc!

You commented on Nicholas Ng's post about 5 years

Hi, it seems very weird. That's the very first thing I did when implementing the top-bar.

I used .top-bar { background: none; }

Have you tried that in Foundation? Cause it doesn't work for me :(

I do have basic knowledge of HTML/CSS, and I understand what you're trying to say, because that's what I've been trying to do but unable to succeed.

And I do know the .top-bar class works because I've added border: 1px solid green; to test if the overrides are working and if the classes are working as well. The border works but the background: none doesn't work.

You commented on Nicholas Ng's post about 5 years

Hi, thanks for the help, but from your suggestions, is what I've been doing all along :(

I know that $topbar-bg-color can be edited to a specific value but I can't remove the background property. to something like background: none;

I've used override styles in my own custom sheets. But it seems because of so many overlapping variables, I can't edit a single style. For example, the one you suggested .top-bar li -> It only affects the outer layer, there still a hover layer etc. And i can't seem the locate the classes with Firebug or Chrome Developer Tools.

Posts Followed


Following

  • No Content

Followers

  • No Content