Menu icon Foundation

My Posts








My Comments

Megan Carroll commented on Megan Carroll's post over 4 years

I just wrote a media query for 641px-768px and adjusted some things there. It would be nice to figure out a way for the site to automatically collapse to mobile when the space in between the menu items (on the right) and the logo (on the left) no longer allows them to sit on the same line. Not quite sure how to do that, so I just changed the padding on the menu for now...

Megan Carroll commented on Megan Carroll's post over 4 years

I guess that was the issue. I didn't realize that VMWare fusion had such a huge display resolution.

Megan Carroll commented on Megan Carroll's post over 4 years

I am viewing the site on a 15-in retina macbook pro via VMWare Fusion, the resolution says 2280 x 1512.

Megan Carroll commented on Megan Carroll's post almost 5 years

I'm still looking for help with this, if anyone has any ideas. I feel like I've searched to the end of the Internet and come up blank.

Megan Carroll commented on Megan Carroll's post about 5 years

Don't know how to report spam, but Mr. globbsad's comment above is definitely not helpful. I am still stuck trying to get the tabs to work. I updated Foundation to 5.2.2, but the tabs still don't work. If anyone has any ideas, I would really appreciate some help on this.

This is the page I am currently working on: http://oakwood.slamagency.com/consulting/

Megan Carroll commented on Megan Carroll's post about 5 years

This is what it says in bower_components/foundation/bower.json.

 {
  "name": "foundation",
  "version": "5.0.3",
  "main": [
    "css/foundation.css",
    "js/foundation.js"
  ],
  "dependencies": {
    "jquery": ">= 2.0.0",
    "modernizr": ">= 2.6.2",
    "fastclick": "~0.6.11",
    "jquery.cookie": "~1.4.0",
    "jquery-placeholder": "~2.0.7",
    "lodash": "~2.4.1"
  },
  "devDependencies": {
    "jquery.autocomplete": "devbridge/jQuery-Autocomplete#1.2.7"
  },
  "private": true
}

Megan Carroll commented on Megan Carroll's post about 5 years

Ok, this might be a dumb question, but how do I check what version of Foundation I am using? I am using the Reverie Child Theme (http://themefortress.com/reverie-child-theme-github/?WPACFallback=1&WPACRandom=1400543790084).

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Megan Carroll's post over 4 years

I just wrote a media query for 641px-768px and adjusted some things there. It would be nice to figure out a way for the site to automatically collapse to mobile when the space in between the menu items (on the right) and the logo (on the left) no longer allows them to sit on the same line. Not quite sure how to do that, so I just changed the padding on the menu for now...

You commented on Megan Carroll's post over 4 years

I guess that was the issue. I didn't realize that VMWare fusion had such a huge display resolution.

You commented on Megan Carroll's post over 4 years

I am viewing the site on a 15-in retina macbook pro via VMWare Fusion, the resolution says 2280 x 1512.

You commented on Megan Carroll's post almost 5 years

I'm still looking for help with this, if anyone has any ideas. I feel like I've searched to the end of the Internet and come up blank.

You commented on Megan Carroll's post about 5 years

Don't know how to report spam, but Mr. globbsad's comment above is definitely not helpful. I am still stuck trying to get the tabs to work. I updated Foundation to 5.2.2, but the tabs still don't work. If anyone has any ideas, I would really appreciate some help on this.

This is the page I am currently working on: http://oakwood.slamagency.com/consulting/

You commented on Megan Carroll's post about 5 years

This is what it says in bower_components/foundation/bower.json.

 {
  "name": "foundation",
  "version": "5.0.3",
  "main": [
    "css/foundation.css",
    "js/foundation.js"
  ],
  "dependencies": {
    "jquery": ">= 2.0.0",
    "modernizr": ">= 2.6.2",
    "fastclick": "~0.6.11",
    "jquery.cookie": "~1.4.0",
    "jquery-placeholder": "~2.0.7",
    "lodash": "~2.4.1"
  },
  "devDependencies": {
    "jquery.autocomplete": "devbridge/jQuery-Autocomplete#1.2.7"
  },
  "private": true
}

You commented on Megan Carroll's post about 5 years

Ok, this might be a dumb question, but how do I check what version of Foundation I am using? I am using the Reverie Child Theme (http://themefortress.com/reverie-child-theme-github/?WPACFallback=1&WPACRandom=1400543790084).

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content