Menu icon Foundation

My Posts






My Comments

Nemanja Milosavljevic commented on Nemanja Milosavljevic's post about 5 years

Hi Karl,

unfortunately the project is still in the early development stage, so I cannot show it to you.

Btw I've solved the error that has been showing "Uncaught TypeError" and it was due to the jquery 2 that came with the Foundation 5 (5.0.0 and 5.2.2) by using jquery 1.10.2.

Nemanja Milosavljevic commented on Nemanja Milosavljevic's post over 5 years

Also, when the change occurs I get this error:

For just image: Uncaught TypeError: Cannot read property 'nodeName' of undefined

For template: Uncaught TypeError: undefined is not a function

Nemanja Milosavljevic commented on Nemanja Milosavljevic's post over 5 years

Thanks for the quick reply.

What I'll actually have is this:
Load a template with interchange, then, with interchange again, depending on the screen size load different images.

I've tried that approach and it works on replace, but initially it's not loading the default image.

And also, If I define an image with interchange, initially nothing is loaded, as if the "default" option is not doing anything.

Nemanja Milosavljevic commented on M_Koenigs's post over 5 years

For some reason, "interchange", "reflow" is not working for me at all...

I've tested like all sort of approaches, and non worked.
It seems like a trivial thing to do: setup a data-interchange, load template, reflow the templates so that they are rendered etc. but it's not.

Any idea guys? I'm trying to load php partial with php variable inside it (base_url) and it's just not working for me.

Nemanja Milosavljevic commented on Craig Adams's post over 5 years

I assume you need to use "reflow" option after loading php with interchange?

Did anyone manage to make this work? I'm having trouble with this.

Nemanja Milosavljevic commented on Nemanja Milosavljevic's post over 5 years

When I use reflow, as it was suggested:
$(document).foundation('interchange', 'reflow');

Or just reflow like so:
$(document).foundation('reflow');

Entire foundation stops working, and no error is posted.

This is just puzzling to me.

Please help.

Nemanja Milosavljevic commented on Nemanja Milosavljevic's post over 5 years

Ah, forget it.

I found out that custom build is... well I wouldn't suggest it to anyone. Simply download everything, or Sass, and use that.
Custom build is too buggy.

Cheers,

Posts Followed


Following

    No Content

Followers

My Posts

My Comments

You commented on Nemanja Milosavljevic's post about 5 years

Hi Karl,

unfortunately the project is still in the early development stage, so I cannot show it to you.

Btw I've solved the error that has been showing "Uncaught TypeError" and it was due to the jquery 2 that came with the Foundation 5 (5.0.0 and 5.2.2) by using jquery 1.10.2.

You commented on Nemanja Milosavljevic's post over 5 years

Also, when the change occurs I get this error:

For just image: Uncaught TypeError: Cannot read property 'nodeName' of undefined

For template: Uncaught TypeError: undefined is not a function

You commented on Nemanja Milosavljevic's post over 5 years

Thanks for the quick reply.

What I'll actually have is this:
Load a template with interchange, then, with interchange again, depending on the screen size load different images.

I've tried that approach and it works on replace, but initially it's not loading the default image.

And also, If I define an image with interchange, initially nothing is loaded, as if the "default" option is not doing anything.

You commented on M_Koenigs's post over 5 years

For some reason, "interchange", "reflow" is not working for me at all...

I've tested like all sort of approaches, and non worked.
It seems like a trivial thing to do: setup a data-interchange, load template, reflow the templates so that they are rendered etc. but it's not.

Any idea guys? I'm trying to load php partial with php variable inside it (base_url) and it's just not working for me.

You commented on Craig Adams's post over 5 years

I assume you need to use "reflow" option after loading php with interchange?

Did anyone manage to make this work? I'm having trouble with this.

You commented on Nemanja Milosavljevic's post over 5 years

When I use reflow, as it was suggested:
$(document).foundation('interchange', 'reflow');

Or just reflow like so:
$(document).foundation('reflow');

Entire foundation stops working, and no error is posted.

This is just puzzling to me.

Please help.

You commented on Nemanja Milosavljevic's post over 5 years

Ah, forget it.

I found out that custom build is... well I wouldn't suggest it to anyone. Simply download everything, or Sass, and use that.
Custom build is too buggy.

Cheers,

Posts Followed

Following

  • No Content

Followers

  • No Content