Menu icon Foundation

Designer

My Posts



  • 1
    Reply
  • Equalizer no longer working

    By Tracey G

    Equalizer

    I'm using equalizer on the front page of a site I'm working on, and all of a sudden it isn't working anymore. It was working fine and after making some CSS changes I noticed my two columns were no longer equalized. The site is not yet live. Here is th... (continued)

    Last Reply by sudheer over 5 years ago


My Comments

Tracey G commented on Tracey G's post over 4 years

Apologies for duplicate text in the above post - some of my text disappeared while I was writing, only to turn up in the published post which I don't seem to be able to edit.

Tracey G commented on Paul Elphick's post over 5 years

I have found a way to do this using CSS and Foundation 5.

First of all, I tried the same way that Deb and bill had tried, by making the changes in foundation.css (as advised above). Didn't work.

Then I noticed that the same calls are made in app.css. I changed my widths in this file, and presto - it worked!

So, in app.css:

Line 4669

meta.foundation-mq-topbar {
  font-family: "/only screen and (min-width:40.063em/";
  width: 40.063em;
}

Line 4957

@media only screen and (min-width: 40.063em) {
  .top-bar {
    background: #333333;
    *zoom: 1;
    overflow: visible;
  }

-- change the width and min-width settings to whatever width you want for the breakpoint.

Posts Followed

No Content

Following

    No Content

Followers

My Posts


My Comments

You commented on Tracey G's post over 4 years

Apologies for duplicate text in the above post - some of my text disappeared while I was writing, only to turn up in the published post which I don't seem to be able to edit.

You commented on Paul Elphick's post over 5 years

I have found a way to do this using CSS and Foundation 5.

First of all, I tried the same way that Deb and bill had tried, by making the changes in foundation.css (as advised above). Didn't work.

Then I noticed that the same calls are made in app.css. I changed my widths in this file, and presto - it worked!

So, in app.css:

Line 4669

meta.foundation-mq-topbar {
  font-family: "/only screen and (min-width:40.063em/";
  width: 40.063em;
}

Line 4957

@media only screen and (min-width: 40.063em) {
  .top-bar {
    background: #333333;
    *zoom: 1;
    overflow: visible;
  }

-- change the width and min-width settings to whatever width you want for the breakpoint.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content