Menu icon Foundation

Developer | The Internet

Web developer

My Posts


My Comments

Abdullah Salem commented on Abdullah Salem's post about 5 years
Abdullah Salem commented on Scott Rod's post about 5 years

I've just faced that issue, that's happened when I've installed the latest version of Compass. Therefore, I uninstall the new Compass
Ruby
gem uninstall compass

then I re-install the previous version that I had been using "0.12.6"
Ruby
gem install compass -v 0.12.6

I hope that help you to avoid that new DEPRECATION WARNINGS.

Posts Followed




Following

    No Content

Followers

My Posts

My Comments

You commented on Abdullah Salem's post about 5 years
You commented on Scott Rod's post about 5 years

I've just faced that issue, that's happened when I've installed the latest version of Compass. Therefore, I uninstall the new Compass
Ruby
gem uninstall compass

then I re-install the previous version that I had been using "0.12.6"
Ruby
gem install compass -v 0.12.6

I hope that help you to avoid that new DEPRECATION WARNINGS.

Posts Followed

Following

  • No Content

Followers

  • No Content