Menu icon Foundation

Designer | UK

Graphic Designer and Joomla web developer

My Posts


My Comments

Lee Tempest commented on Lee Tempest's post over 5 years

Wing-Hou Chan,
Serious apologies!! The site has now gone live and is under its live domain which is where I have been making the changes! Please check out:

http://www.thebermudian.com/

As the site is now live its a major issue the menu is not working!

Any help most appreciated!

Thanks

Lee

Lee Tempest commented on Lee Tempest's post over 5 years

Wing-Hou Chan,
Can you check now? I can see it when I inspect the element via Chrome Dev Tools.

Lee

Lee Tempest commented on Lee Tempest's post over 5 years

Wing-Hou Chan,

Thanks for the advice, I have added the code to my nav as mentioned but nothing has changed. I can see the code in my Google Developer, but when I test on my iPhone emulator the code is not shown?

Can you see the data-topbar code?

Thanks

Lee

Lee Tempest commented on Lee Tempest's post over 5 years

Julian,
Thanks for the advice, I have changed the script as you suggested but it is still not working? :-(

Any other ideas?

Thanks

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Lee Tempest's post over 5 years

Wing-Hou Chan,
Serious apologies!! The site has now gone live and is under its live domain which is where I have been making the changes! Please check out:

http://www.thebermudian.com/

As the site is now live its a major issue the menu is not working!

Any help most appreciated!

Thanks

Lee

You commented on Lee Tempest's post over 5 years

Wing-Hou Chan,
Can you check now? I can see it when I inspect the element via Chrome Dev Tools.

Lee

You commented on Lee Tempest's post over 5 years

Wing-Hou Chan,

Thanks for the advice, I have added the code to my nav as mentioned but nothing has changed. I can see the code in my Google Developer, but when I test on my iPhone emulator the code is not shown?

Can you see the data-topbar code?

Thanks

Lee

You commented on Lee Tempest's post over 5 years

Julian,
Thanks for the advice, I have changed the script as you suggested but it is still not working? :-(

Any other ideas?

Thanks

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content