Menu icon Foundation

My Posts

No Content

My Comments

johnny_n commented on Toby Stokes's post about 5 years

Looks like this is fixed in 5.2.2... phew!

Thanks @zurb!

johnny_n commented on Peter Hicks's post about 5 years

Looks like this is fixed in 5.2.2 - sweet! :-)

johnny_n commented on Peter Hicks's post over 5 years

I can confirm this as well... next_on_click: false does not work in 5.2, nor in 5.2.1 (and the referenced lines do not appear in code).

I just commented out the line which adds the feature entirely, but also using Bower...

// container.on('click', '[data-orbit-slide]', self.link_bullet);`

johnny_n commented on Gary "Lee" Clark, II's post over 5 years

Hi @Manoj - I wondered the same thing, but @Gary above had 1.0.1 in his… maybe this is the issue. I didn't get the github problems you did but I think I saw that somewhere else on this forum. Something definitely isn't working correctly...

johnny_n commented on Gary "Lee" Clark, II's post over 5 years

I'm getting the very same messages more or less. Same OS, etc. I think our issue is this:

/System/Library/Frameworks/Ruby.framework/Versions/1.8/

Foundation 5 requires Ruby 1.9+, but somehow even after installing Ruby 2.0.0-p353, and changing my path so /usr/local/bin is before /usr/bin, the latest install still isn't getting "seen".

ruby --version

Gives the correct version, but I even tried following the directions here to configure the ruby version globally with rbenv but that doesn't work either… same errors.

http://createdbypete.com/articles/ruby-on-rails-development-with-mac-os-x-mountain-lion/

Posts Followed

No Content

Following

    No Content

Followers

My Posts

No Content

My Comments

You commented on Toby Stokes's post about 5 years

Looks like this is fixed in 5.2.2... phew!

Thanks @zurb!

You commented on Peter Hicks's post about 5 years

Looks like this is fixed in 5.2.2 - sweet! :-)

You commented on Peter Hicks's post over 5 years

I can confirm this as well... next_on_click: false does not work in 5.2, nor in 5.2.1 (and the referenced lines do not appear in code).

I just commented out the line which adds the feature entirely, but also using Bower...

// container.on('click', '[data-orbit-slide]', self.link_bullet);`

You commented on Gary "Lee" Clark, II's post over 5 years

Hi @Manoj - I wondered the same thing, but @Gary above had 1.0.1 in his… maybe this is the issue. I didn't get the github problems you did but I think I saw that somewhere else on this forum. Something definitely isn't working correctly...

You commented on Gary "Lee" Clark, II's post over 5 years

I'm getting the very same messages more or less. Same OS, etc. I think our issue is this:

/System/Library/Frameworks/Ruby.framework/Versions/1.8/

Foundation 5 requires Ruby 1.9+, but somehow even after installing Ruby 2.0.0-p353, and changing my path so /usr/local/bin is before /usr/bin, the latest install still isn't getting "seen".

ruby --version

Gives the correct version, but I even tried following the directions here to configure the ruby version globally with rbenv but that doesn't work either… same errors.

http://createdbypete.com/articles/ruby-on-rails-development-with-mac-os-x-mountain-lion/

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content