Menu icon Foundation

My Posts



My Comments

Cedric Neveu commented on Cedric Neveu's post over 5 years

Well, I'm an idiot.

I forgot to settle up correctly $medium-range and $large-range in the _settings.scss

Cedric Neveu commented on Cedric Neveu's post over 5 years

Ok, I don't know why but on desktop versions, it seems that IE10+ (and probably IE9) doesn't read the "large" class but read first the "medium" class and if it doesn't exist, the "small" class.

Could it be a problem with my breakpoint settings?

Cedric Neveu commented on Mike Richwalsky's post over 5 years

Hi Mike,

Well, it seems to be pretty similar to my issue: http://foundation.zurb.com/forum/posts/2606-nested-grids-and-ie-compatibility

I'm going to find a fix tomorrow, I will let you know if I find a solution, which probably should fix your issue too.

Cedric Neveu commented on Cedric Neveu's post over 5 years

Hi Rafi,

Thanks for your response.

It is a very strange behavior... I'm actually struggling to find how to fix that issue. I hope to find the why and how quickly!

Cedric Neveu commented on Cedric Neveu's post over 5 years

Well, finally it's not so simple and it's not an enqueue problem...

So, there's something wrong with my html but I don't see what it could be.

If someone has an idea, it will be a great help!

Cedric Neveu commented on Cedric Neveu's post over 5 years

Ok, my mistake.

Scripts and CSS created for IE8 and lower are also enqueued for IE9+... so it mess up all..

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Cedric Neveu's post over 5 years

Well, I'm an idiot.

I forgot to settle up correctly $medium-range and $large-range in the _settings.scss

You commented on Cedric Neveu's post over 5 years

Ok, I don't know why but on desktop versions, it seems that IE10+ (and probably IE9) doesn't read the "large" class but read first the "medium" class and if it doesn't exist, the "small" class.

Could it be a problem with my breakpoint settings?

You commented on Mike Richwalsky's post over 5 years

Hi Mike,

Well, it seems to be pretty similar to my issue: http://foundation.zurb.com/forum/posts/2606-nested-grids-and-ie-compatibility

I'm going to find a fix tomorrow, I will let you know if I find a solution, which probably should fix your issue too.

You commented on Cedric Neveu's post over 5 years

Hi Rafi,

Thanks for your response.

It is a very strange behavior... I'm actually struggling to find how to fix that issue. I hope to find the why and how quickly!

You commented on Cedric Neveu's post over 5 years

Well, finally it's not so simple and it's not an enqueue problem...

So, there's something wrong with my html but I don't see what it could be.

If someone has an idea, it will be a great help!

You commented on Cedric Neveu's post over 5 years

Ok, my mistake.

Scripts and CSS created for IE8 and lower are also enqueued for IE9+... so it mess up all..

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content