Menu icon Foundation

My Posts

  • 6
    Replies
  • Need Accordion Help

    By teri pastorino

    accordionjavascript

    Hi there I have been able to insert and see various version of Accordion List Items are missing - I am pretty sure that my javascript is not setup correctly. The problem is that I have found different ways to include the files and being newer to this do... (continued)

    Last Reply by Alex Bret over 2 years ago



  • 1
    Reply
  • logo in split nav bar

    By teri pastorino

    logonavResponsive

    Hi all  I found some information on this already but seemed out of context to me. I am trying to learn Foundation 6 and am newer to development. I have a couple things I can't conquer or understand as I play around  I am trying to make modific... (continued)

    Last Reply by teri pastorino over 2 years ago


My Comments

teri pastorino commented on teri pastorino's post over 2 years

Hi RafiI rearranged order, removed any
Thank you for the videos I hadn't found the utilities one yet. Tried a bunch of things and nothing is working.
I rearranged order, removed any css I had added 
What I have tried:
column
column column-block
taken out my <div> class="wrap"
collapse
large-collapse 
small-collapse medium-collapse large-collapse
 
no combination seems to work
no additional css applied to any of these classes
.thumbnail-main only removes the border outline around the image
no img css 
 
Suggestions?
 

teri pastorino commented on teri pastorino's post over 2 years

Hi Rafi
Thanks I deleted all files and put in just what you are showing. Before, with whatever nonsense I had, the arrows showed and clicked and it would look like everthing expanded, Now all I see is an empty screen. 
Here is what I now have:
Head:

and @ bottom"

 
 

teri pastorino commented on teri pastorino's post over 2 years

But the information is not showing! so something is wrong with the load order of the scripts and file links, I have fussed around with changing the order, but being a newbie I am unsure what needs to load when. Help Please/thanks!

teri pastorino commented on Pam Bifaro's post over 2 years

Thanks John
 
That doesn't seem entirely responsive - and a little outdated looking
 
There must be something else out there?

teri pastorino commented on Pam Bifaro's post over 2 years

Pam did you find an answer to your question. I am also looking for something

teri pastorino commented on teri pastorino's post over 2 years

sorry I realized that I didn't paste links as links but they are copy/pasteable I believe
 
thanks in advance for assistance!
Teri

Posts Followed

  • 5
    Replies
  • Hero Image using local images

    By Jesse B

    heroimagelocal

    Hey guys, I just started designing my webpage for the first time, so I'm a complete noob. I wanted to add this one to my page: http://zurb.com/building-blocks/hero-image-with-text-and-image. So far so good, it got it working. Now I want to replac... (continued)

    Last Reply by James Stone almost 4 years ago



Following

    No Content

Followers

My Posts




My Comments

You commented on teri pastorino's post over 2 years

Hi RafiI rearranged order, removed any
Thank you for the videos I hadn't found the utilities one yet. Tried a bunch of things and nothing is working.
I rearranged order, removed any css I had added 
What I have tried:
column
column column-block
taken out my <div> class="wrap"
collapse
large-collapse 
small-collapse medium-collapse large-collapse
 
no combination seems to work
no additional css applied to any of these classes
.thumbnail-main only removes the border outline around the image
no img css 
 
Suggestions?
 

You commented on teri pastorino's post over 2 years

Hi Rafi
Thanks I deleted all files and put in just what you are showing. Before, with whatever nonsense I had, the arrows showed and clicked and it would look like everthing expanded, Now all I see is an empty screen. 
Here is what I now have:
Head:

and @ bottom"

 
 

You commented on teri pastorino's post over 2 years

But the information is not showing! so something is wrong with the load order of the scripts and file links, I have fussed around with changing the order, but being a newbie I am unsure what needs to load when. Help Please/thanks!

You commented on Pam Bifaro's post over 2 years

Thanks John
 
That doesn't seem entirely responsive - and a little outdated looking
 
There must be something else out there?

You commented on Pam Bifaro's post over 2 years

Pam did you find an answer to your question. I am also looking for something

You commented on teri pastorino's post over 2 years

sorry I realized that I didn't paste links as links but they are copy/pasteable I believe
 
thanks in advance for assistance!
Teri

Posts Followed



Following

  • No Content

Followers

  • No Content