Menu icon Foundation

Designer | Leeuwarden

My Posts

  • 1
    Reply
  • Page jumps to top on reveal toggle

    By Tim

    revealtogglescrollappend

    I'm using reveal to append an image onto a div when I open an foundation tab. What happens is, when I the div that the images are getting appended to is not within the visible part of the viewport the windows jumps to the top when I toggle the reveal. How... (continued)

    Last Reply by Tim about 2 years ago



My Comments

Tim commented on Paul Aikman's post about 1 year

Wow this is an old question, I ran into this error today. The only way for me to 'fix' this was maken 1 cell have the width set to auto.
This does not happen when I don't build everything semantically though... If I just use classes everything is fine. So it should have to do with the mixins and options I set inside mij scss file.

Tim commented on Bas van der Togt's post about 2 years

I tried loading everything from dist/js/plugins. This gives me another error
foundation.core.js:358TypeError: undefined is not an object (evaluating 'WEBPACK_IMPORTED_MODULE_1foundationutil_mediaQuery_["MediaQuery"]._init')

Tim commented on Pavlos Sideris's post about 2 years

I'm having the same issue with node.js and gulp when compiling my js files into a single js. What does work is the minified version Zurb put up on cloudflare. So it must be a compiling issue but I have not been able to figure it out...
I do thing we don't have to try and fix this though, foundation needs a fix for this. 6.3 worked fine. Don't now how big of an overhaul 6.4 got.

Tim commented on Tim's post about 2 years

I ended my headaches over this and tried a different solution. Clearly I was using reveal for the wrong purposes. Fixed it with some custom jQuery.

Tim commented on armando's post about 2 years

You better show some HTML so we can look at what might be going wrong.

Tim commented on Tim's post almost 3 years

 OMG... My settings file that I use was indeed in an other directory so it did not get updated ... my bad, thanks for the quick replies!

Posts Followed





Following

    No Content

Followers

My Posts

My Comments

You commented on Paul Aikman's post about 1 year

Wow this is an old question, I ran into this error today. The only way for me to 'fix' this was maken 1 cell have the width set to auto.
This does not happen when I don't build everything semantically though... If I just use classes everything is fine. So it should have to do with the mixins and options I set inside mij scss file.

You commented on Bas van der Togt's post about 2 years

I tried loading everything from dist/js/plugins. This gives me another error
foundation.core.js:358TypeError: undefined is not an object (evaluating 'WEBPACK_IMPORTED_MODULE_1foundationutil_mediaQuery_["MediaQuery"]._init')

You commented on Pavlos Sideris's post about 2 years

I'm having the same issue with node.js and gulp when compiling my js files into a single js. What does work is the minified version Zurb put up on cloudflare. So it must be a compiling issue but I have not been able to figure it out...
I do thing we don't have to try and fix this though, foundation needs a fix for this. 6.3 worked fine. Don't now how big of an overhaul 6.4 got.

You commented on Tim's post about 2 years

I ended my headaches over this and tried a different solution. Clearly I was using reveal for the wrong purposes. Fixed it with some custom jQuery.

You commented on armando's post about 2 years

You better show some HTML so we can look at what might be going wrong.

You commented on Tim's post almost 3 years

 OMG... My settings file that I use was indeed in an other directory so it did not get updated ... my bad, thanks for the quick replies!

Posts Followed

Following

  • No Content

Followers

  • No Content