Menu icon Foundation

Coder | Switzerland

My Posts




  • NEW
  • Responsive timeline with foundation

    By Julien Studer

    timeline

    Hi! i'm trying to create a timeline using this js tools : timeliner.js source: https://github.com/technotarek/timeliner demo : http://www.technotarek.com/timeliner/timeliner.html there is a responsive stylesheet included, but it's not quite comp... (continued)



My Comments

Julien Studer commented on Jos Kelleners's post almost 4 years

ok i see.
but the problem is that the sub-menu, on desktop, doesn't open under its parent, it opens on the right...

Julien Studer commented on Jos Kelleners's post almost 4 years

hi tried your html code, did not check if css was the same (but i also use 6.1.2), and it does not resolve the "bug"...

did you modify the css ?

Julien Studer commented on Jos Kelleners's post almost 4 years

Exacty the same problem !
i have tried different classes (horizontal, vertical) and data attributes, but impossible to get it working...

Julien Studer commented on Vlasta Novak's post over 5 years

sorry, i must have checked the wrong page...

Julien Studer commented on Vlasta Novak's post over 5 years

hi!

you must have "data-equalizer" in the row and " data-equalizer-watch" in both of your columns !

Julien Studer commented on Lynda Spangler's post over 5 years

I found the Solution and what caused the problem !

in my columns, i add images without height/width specified.
i added those width and height informations.

and i also changed this in foundation.css (line 80 or a bit before) :

img,
object,
embed {
  max-width: 100%;
  height: auto; }

i deleted height: auto (last line).

and now it works like a charme !

hope it can help someone !

Julien Studer commented on Lynda Spangler's post over 5 years

Thanks for your answer Rafi !

both solutions (mine and your new one) seem to work in firefox but not in Chrome... weird....

Julien Studer commented on Lynda Spangler's post almost 6 years

Any news about this bug ?

Julien Studer commented on Lynda Spangler's post almost 6 years

Thanks Mark !
Allmost perfect :)

Now the columns are the same height on load, ok.
but the differents content of these columns are stacked... but after resizing it's ok.

you can check at the same adress : pixelno2.ch

it happens every time on chrome, and sometimes on firefox (windows).

Julien Studer commented on Lynda Spangler's post almost 6 years

Sometimes it's a delay, sometimes i just have to scroll down....

Weird or normal? :)

Posts Followed


Following

    No Content

Followers

My Posts

My Comments

You commented on Jos Kelleners's post almost 4 years

ok i see.
but the problem is that the sub-menu, on desktop, doesn't open under its parent, it opens on the right...

You commented on Jos Kelleners's post almost 4 years

hi tried your html code, did not check if css was the same (but i also use 6.1.2), and it does not resolve the "bug"...

did you modify the css ?

You commented on Jos Kelleners's post almost 4 years

Exacty the same problem !
i have tried different classes (horizontal, vertical) and data attributes, but impossible to get it working...

You commented on Vlasta Novak's post over 5 years

sorry, i must have checked the wrong page...

You commented on Vlasta Novak's post over 5 years

hi!

you must have "data-equalizer" in the row and " data-equalizer-watch" in both of your columns !

You commented on Lynda Spangler's post over 5 years

I found the Solution and what caused the problem !

in my columns, i add images without height/width specified.
i added those width and height informations.

and i also changed this in foundation.css (line 80 or a bit before) :

img,
object,
embed {
  max-width: 100%;
  height: auto; }

i deleted height: auto (last line).

and now it works like a charme !

hope it can help someone !

You commented on Lynda Spangler's post over 5 years

Thanks for your answer Rafi !

both solutions (mine and your new one) seem to work in firefox but not in Chrome... weird....

You commented on Lynda Spangler's post almost 6 years

Any news about this bug ?

You commented on Lynda Spangler's post almost 6 years

Thanks Mark !
Allmost perfect :)

Now the columns are the same height on load, ok.
but the differents content of these columns are stacked... but after resizing it's ok.

you can check at the same adress : pixelno2.ch

it happens every time on chrome, and sometimes on firefox (windows).

You commented on Lynda Spangler's post almost 6 years

Sometimes it's a delay, sometimes i just have to scroll down....

Weird or normal? :)

Posts Followed


Following

  • No Content

Followers

  • No Content