Menu icon Foundation

Designer | Bolzano, Italy

My Posts







My Comments

Lukas Hillebrand commented on Lukas Hillebrand's post over 1 year

Sorry can't remember how i fixed it, maybe reinstall a new Foundation Version or check the path of the "utils" file and where if it compiles correctly!

Lukas Hillebrand commented on Klevis Miho's post over 2 years
Lukas Hillebrand commented on Klevis Miho's post over 2 years

What is the problem?

Lukas Hillebrand commented on Klevis Miho's post over 2 years

If you have just static HTML files just apply to the body tag or a content/wrapper element. I´ve made a quick pen.

Lukas Hillebrand commented on Klevis Miho's post over 2 years

Check with JS if there is a change in the URL like: #site-1 and apply a class to the body tag.

Lukas Hillebrand commented on Klevis Miho's post over 2 years

Well what Technology / Dev Stack / CMS are you using?

Lukas Hillebrand commented on Klevis Miho's post over 2 years

No I dont't thinks so. Only with a condition/logic applied to the body tag, like in TWIG:
 
<div class="abo-overviewitem {% if app.request.get('_route') == 'eco' %}abo-overviewitem--eco{% endif %}">
 
 

Lukas Hillebrand commented on Lukas Hillebrand's post about 3 years

Thanks, I've solved the problem. Not I´m using gulp.

Lukas Hillebrand commented on kool's post about 3 years

Did you resolve this error? I'm having the same issue.

Lukas Hillebrand commented on Lukas Hillebrand's post over 3 years

Nope, but I add the classes .row and .expanded to the element and it behaves like i want. Thanks anyway, later I´ll check if foundation has some mixin for this.

Posts Followed


  • 5
    Replies
  • Error during compilation

    By kool

    zurbSassutil

    I am a beginner here. when i use this in command line " sudo foundation watch " i am getting below error Error in plugin 'sass' Message: src/assets/scss/_settings.scss Error: File to import not found or unreadable: util/util on line 42 of ... (continued)

    Last Reply by Lukas Hillebrand about 3 years ago


Following

    No Content

Followers

  • Anna Everson has no published posts

My Posts

My Comments

You commented on Lukas Hillebrand's post over 1 year

Sorry can't remember how i fixed it, maybe reinstall a new Foundation Version or check the path of the "utils" file and where if it compiles correctly!

You commented on Klevis Miho's post over 2 years
You commented on Klevis Miho's post over 2 years

What is the problem?

You commented on Klevis Miho's post over 2 years

If you have just static HTML files just apply to the body tag or a content/wrapper element. I´ve made a quick pen.

You commented on Klevis Miho's post over 2 years

Check with JS if there is a change in the URL like: #site-1 and apply a class to the body tag.

You commented on Klevis Miho's post over 2 years

Well what Technology / Dev Stack / CMS are you using?

You commented on Klevis Miho's post over 2 years

No I dont't thinks so. Only with a condition/logic applied to the body tag, like in TWIG:
 
<div class="abo-overviewitem {% if app.request.get('_route') == 'eco' %}abo-overviewitem--eco{% endif %}">
 
 

You commented on Lukas Hillebrand's post about 3 years

Thanks, I've solved the problem. Not I´m using gulp.

You commented on kool's post about 3 years

Did you resolve this error? I'm having the same issue.

You commented on Lukas Hillebrand's post over 3 years

Nope, but I add the classes .row and .expanded to the element and it behaves like i want. Thanks anyway, later I´ll check if foundation has some mixin for this.

Posts Followed


Following

  • No Content

Followers

  • Anna Everson has no published posts