Menu icon Foundation

My Posts

No Content

My Comments

Shane Pike commented on Jonathon Harris's post over 5 years

I'm having what sounds like the same issue. Just posted a reply with full details here: http://foundation.zurb.com/forum/posts/685-foundation-5-top-bar-dropdown

Shane Pike commented on Scott Anderson's post over 5 years

I have the same issue and can supply some more details.

  1. This wasn't a problem in Foundation 4. With the exact same HTML & CSS that works in Foundation 4, I can switch only the Foundation 5 min.js file and the dropdown starts exhibiting the behavior you describe. I haven't been able to track down why.

  2. It's not a problem for me with the top-bar, but with dropdowns within the body of the page. See any of the three main dropdowns on the homepage here: http://www.engineerjobs.com/

  3. The dropdowns work like they're supposed to as long as you haven't scrolled the page. Scroll just a little, though, and they suddenly stop working right.

I'm actively searching for the answer. Hopefully I can find something.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

No Content

My Comments

You commented on Jonathon Harris's post over 5 years

I'm having what sounds like the same issue. Just posted a reply with full details here: http://foundation.zurb.com/forum/posts/685-foundation-5-top-bar-dropdown

You commented on Scott Anderson's post over 5 years

I have the same issue and can supply some more details.

  1. This wasn't a problem in Foundation 4. With the exact same HTML & CSS that works in Foundation 4, I can switch only the Foundation 5 min.js file and the dropdown starts exhibiting the behavior you describe. I haven't been able to track down why.

  2. It's not a problem for me with the top-bar, but with dropdowns within the body of the page. See any of the three main dropdowns on the homepage here: http://www.engineerjobs.com/

  3. The dropdowns work like they're supposed to as long as you haven't scrolled the page. Scroll just a little, though, and they suddenly stop working right.

I'm actively searching for the answer. Hopefully I can find something.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content