Menu icon Foundation

My Posts


My Comments

Daniel Collings commented on Dayo's post over 3 years

The copy+paste method works however on restart Yeti Launch fails and spits out:
$ gulp-autoprefixer: installed: 2.3.1, expected: 3.1.0
$ Invoke npm install to install missing packages
$ foundation-sites: installed: 6.0.3, expected: ~6.2.0
$ motion-ui: installed: 1.1.0, expected: ~1.2.2
$ Invoke bower install to install missing packages
 
If I run npm install it just hangs and does nothing. 
Can anyone shed any light on this?

Posts Followed

  • 11
    Replies
  • Upgrade Yeti Launch

    By Dayo

    yetiyeti launch

    Can the devs please confirm whether the Yeti Launch tools has been updated to v6.1.1? Bear in mind that for new users to stuff like Sass, etc, this tool is potentially awesome although I am not sure the full potential is clear to the devs as one keeps ... (continued)

    Last Reply by Bryce Kirk over 3 years ago


Following

    No Content

Followers

My Posts

My Comments

You commented on Dayo's post over 3 years

The copy+paste method works however on restart Yeti Launch fails and spits out:
$ gulp-autoprefixer: installed: 2.3.1, expected: 3.1.0
$ Invoke npm install to install missing packages
$ foundation-sites: installed: 6.0.3, expected: ~6.2.0
$ motion-ui: installed: 1.1.0, expected: ~1.2.2
$ Invoke bower install to install missing packages
 
If I run npm install it just hangs and does nothing. 
Can anyone shed any light on this?

Posts Followed


Following

  • No Content

Followers

  • No Content