Menu icon Foundation

My Posts


My Comments

Jovan Petrovic commented on Jovan Petrovic's post about 4 years

If anyone has similar issue, here is the way to resolve it: I just removed display_selector: .selectpicker from the above code and did some jQuery action:

 jQuery('.range-slider').on('change.fndtn.slider', function () {
    setValue();
 });

jQuery('.selectpicker').change(function() {
  var slider = jQuery('.range-slider');
  var num = jQuery(this).val();
  slider.foundation('slider', 'set_value', num);
});

function setValue() {
  var slider_value = jQuery('.range-slider').attr('data-slider');
  jQuery('.selectpicker').val(slider_value);
}

Jovan Petrovic commented on Clara's post over 5 years

I have the same problem on Windows 7/x64
But, I don't want to uninstall previous zurb-foundation versions (4.3.2) Since I have projects that use older versions. I used bundler, thus I run 4.2.1, 4.3.1 and 4.3.1 I've been changing some core files on foundation on those versions so that's why I didn't update them, and this is the reason I run multiply versions. Now I want to start new project, and I can not start F5.
One I've installed it I've found it under foundation-1.0.4.

Any help?

Posts Followed


Following

    No Content

Followers

My Posts

My Comments

You commented on Jovan Petrovic's post about 4 years

If anyone has similar issue, here is the way to resolve it: I just removed display_selector: .selectpicker from the above code and did some jQuery action:

 jQuery('.range-slider').on('change.fndtn.slider', function () {
    setValue();
 });

jQuery('.selectpicker').change(function() {
  var slider = jQuery('.range-slider');
  var num = jQuery(this).val();
  slider.foundation('slider', 'set_value', num);
});

function setValue() {
  var slider_value = jQuery('.range-slider').attr('data-slider');
  jQuery('.selectpicker').val(slider_value);
}

You commented on Clara's post over 5 years

I have the same problem on Windows 7/x64
But, I don't want to uninstall previous zurb-foundation versions (4.3.2) Since I have projects that use older versions. I used bundler, thus I run 4.2.1, 4.3.1 and 4.3.1 I've been changing some core files on foundation on those versions so that's why I didn't update them, and this is the reason I run multiply versions. Now I want to start new project, and I can not start F5.
One I've installed it I've found it under foundation-1.0.4.

Any help?

Posts Followed

Following

  • No Content

Followers

  • No Content