Menu icon Foundation

Developer

My Posts


My Comments

Michiel Sweere commented on Barbara Ahart's post almost 3 years

I've tried some more variations:
- Installed babel-register and babel-preset-es2015 both local and global
- Cloning the GIT repo for foundation-sites (instead of using the command 'foundation new')
- Checking all the information in the "Upgrading to 2.0" page
- Tried the 'long' command (locally) as stated by John Vedral earlier in this thread
And some permutations of the options above.
 
However: I keep getting the message "Requiring external module babel-register"; which slows the process down quite a lot.
Versions:npm -v: 2.7.4gulp -v: CLI version 1.2.2., Local version 4.0.0-alpha.2foundation -v: CLI version 2.1.node -v: v0.12.2
Any help is greatly appreciated!
 

Michiel Sweere commented on Barbara Ahart's post almost 3 years

+1 for Matt Bryant (exactly the same problem).

Michiel Sweere commented on Michiel Sweere's post over 3 years

Thx Rafi, that Codepen is exactly the problem I stated.
I'll make a bug report, linking to your Codepen.

Posts Followed



Following

    No Content

Followers

My Posts

My Comments

You commented on Barbara Ahart's post almost 3 years

I've tried some more variations:
- Installed babel-register and babel-preset-es2015 both local and global
- Cloning the GIT repo for foundation-sites (instead of using the command 'foundation new')
- Checking all the information in the "Upgrading to 2.0" page
- Tried the 'long' command (locally) as stated by John Vedral earlier in this thread
And some permutations of the options above.
 
However: I keep getting the message "Requiring external module babel-register"; which slows the process down quite a lot.
Versions:npm -v: 2.7.4gulp -v: CLI version 1.2.2., Local version 4.0.0-alpha.2foundation -v: CLI version 2.1.node -v: v0.12.2
Any help is greatly appreciated!
 

You commented on Barbara Ahart's post almost 3 years

+1 for Matt Bryant (exactly the same problem).

You commented on Michiel Sweere's post over 3 years

Thx Rafi, that Codepen is exactly the problem I stated.
I'll make a bug report, linking to your Codepen.

Posts Followed

Following

  • No Content

Followers

  • No Content