Menu icon Foundation

My Posts

No Content

My Comments

Abel Quitoriano commented on Cam Henry's post over 5 years

I found out the problem...

Since I'm on http://localhost:8888/subdomain/, wp-load.php was not found.

instead I added the subdomain to the path like so.

<?php
require($_SERVER['DOCUMENT_ROOT'].'/subdomain/wp-load.php');
?>

It's working now! thanks!

Abel Quitoriano commented on Cam Henry's post over 5 years

hi Steve,

I tried implementing it like you did, but none of the template php files are loading.

  <div data-interchange="[<?php echo get_stylesheet_directory_uri();?>/parts/blogtemplate_small.php, (only screen and (min-width: 1px))], [<?php echo get_stylesheet_directory_uri();?>/parts/blogtemplate_default.php, (only screen and (min-width: 811px))]"></div>

and added

<?php
require($_SERVER['DOCUMENT_ROOT'].'/wp-load.php');
?>
 ```'

to both template files. Is there something that I'm missing?

Posts Followed

No Content

Following

    No Content

Followers

My Posts

No Content

My Comments

You commented on Cam Henry's post over 5 years

I found out the problem...

Since I'm on http://localhost:8888/subdomain/, wp-load.php was not found.

instead I added the subdomain to the path like so.

<?php
require($_SERVER['DOCUMENT_ROOT'].'/subdomain/wp-load.php');
?>

It's working now! thanks!

You commented on Cam Henry's post over 5 years

hi Steve,

I tried implementing it like you did, but none of the template php files are loading.

  <div data-interchange="[<?php echo get_stylesheet_directory_uri();?>/parts/blogtemplate_small.php, (only screen and (min-width: 1px))], [<?php echo get_stylesheet_directory_uri();?>/parts/blogtemplate_default.php, (only screen and (min-width: 811px))]"></div>

and added

<?php
require($_SERVER['DOCUMENT_ROOT'].'/wp-load.php');
?>
 ```'

to both template files. Is there something that I'm missing?

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content