Menu icon Foundation

My Posts


My Comments

Mark Southee commented on Mark Southee's post over 3 years

I was wondering whether it is related to the two npm warnings during installation:

npm WARN deprecated exec@0.1.4: deprecated in favor of builtin child_process.execFile
npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

Cheers
Mark

Posts Followed

No Content

Following

    No Content

Followers

My Posts


My Comments

You commented on Mark Southee's post over 3 years

I was wondering whether it is related to the two npm warnings during installation:

npm WARN deprecated exec@0.1.4: deprecated in favor of builtin child_process.execFile
npm WARN deprecated lodash@2.4.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^3.0.0.

Cheers
Mark

Posts Followed

No Content

Following

  • No Content

Followers