Menu icon Foundation

Designer

My Posts



My Comments

Jacob Wolf commented on Jacob Wolf's post almost 4 years

Hey Eric,
you are fast.

Thanks a lot,
Jacob

Jacob Wolf commented on Jacob Wolf's post almost 4 years

Hey Erik,
Thanks for help!!!!

Too bad I have deleted all my tests with my errors. (I could kick my …)

And now I try to reproduce it. But I can't - everthing works.

Ok, first I have made a "Foundation For Sites > Basic Template".
Than I have changed some points at the _settings.scss. For example the primary-color.
Everytime Yeti work (Starting 'sass'... / Finished 'sass' after xxx ms).
But sometimes not the css refresh. Than I have to restart yeti and brackets.

Hmm shure I can produce an error: When I change "$body-background: $white;" to "$body-background: $red;" (yes I know thats wrong!) … than next change is not displayed.

I don`t know. Perhaps I have made a same error and I haven't noticed.

I ve got a new error:
When I start Yeti now - I have a error message:

"A JavaScript error occured in the main process
Uncaught Exception:
Error: Update check failed: (null)
at Error (native)"

And what I can say. Sublime 2 dind't work at all. I still wonder why it`s not possible to change the Editor. I have to delete the yeti-lauch folder to do that.

I will make some more test to reproduce my errors. I hope to find some time for it. I just get a cold and have to work a lot :(

Jacob Wolf commented on Paul Terry's post almost 4 years

Hey Paul,

I had the same problem today. Anis got the solution for me:

http://foundation.zurb.com/forum/posts/36270-off-canvas-reveal-on-larger-screens--links-do-not-work

Jacob

Jacob Wolf commented on Grigore Alex's post almost 4 years

Same here with Yeti (CLI not tested) on Mac OS X 10.9.2.

First I have tried it with the Adobe Editor Brackets. I can see one - sometimes I can make some more sass changes.
Then nothing works. I have tried sublime text 2, too. This doesn´t work at all. I got the message:
Editor launch error. Can't open sublime since it is not installed in your PATH.

Ive tried Basic and ZURB Templates.

???

Jacob Wolf commented on Jacob Wolf's post almost 4 years

Hey Anis,

yes this seems to work. Thanks.

And thanks for report.

Have a nice day,
Jacob

Jacob Wolf commented on Jacob Wolf's post almost 4 years

Hello Anis,
thanks for help.

It doesn´t matter how it is installed.

When you toggle the sample button - the sidebar opens - and this menu don't work. I've tried Safari 9.0.1, FF 42.0 and Chrome 46.0.2490.86 on OS X 10.9.5.

I do not suspect that this is a normal behavior. Or?

Posts Followed



Following

    No Content

Followers

My Posts

My Comments

You commented on Jacob Wolf's post almost 4 years

Hey Eric,
you are fast.

Thanks a lot,
Jacob

You commented on Jacob Wolf's post almost 4 years

Hey Erik,
Thanks for help!!!!

Too bad I have deleted all my tests with my errors. (I could kick my …)

And now I try to reproduce it. But I can't - everthing works.

Ok, first I have made a "Foundation For Sites > Basic Template".
Than I have changed some points at the _settings.scss. For example the primary-color.
Everytime Yeti work (Starting 'sass'... / Finished 'sass' after xxx ms).
But sometimes not the css refresh. Than I have to restart yeti and brackets.

Hmm shure I can produce an error: When I change "$body-background: $white;" to "$body-background: $red;" (yes I know thats wrong!) … than next change is not displayed.

I don`t know. Perhaps I have made a same error and I haven't noticed.

I ve got a new error:
When I start Yeti now - I have a error message:

"A JavaScript error occured in the main process
Uncaught Exception:
Error: Update check failed: (null)
at Error (native)"

And what I can say. Sublime 2 dind't work at all. I still wonder why it`s not possible to change the Editor. I have to delete the yeti-lauch folder to do that.

I will make some more test to reproduce my errors. I hope to find some time for it. I just get a cold and have to work a lot :(

You commented on Paul Terry's post almost 4 years

Hey Paul,

I had the same problem today. Anis got the solution for me:

http://foundation.zurb.com/forum/posts/36270-off-canvas-reveal-on-larger-screens--links-do-not-work

Jacob

You commented on Grigore Alex's post almost 4 years

Same here with Yeti (CLI not tested) on Mac OS X 10.9.2.

First I have tried it with the Adobe Editor Brackets. I can see one - sometimes I can make some more sass changes.
Then nothing works. I have tried sublime text 2, too. This doesn´t work at all. I got the message:
Editor launch error. Can't open sublime since it is not installed in your PATH.

Ive tried Basic and ZURB Templates.

???

You commented on Jacob Wolf's post almost 4 years

Hey Anis,

yes this seems to work. Thanks.

And thanks for report.

Have a nice day,
Jacob

You commented on Jacob Wolf's post almost 4 years

Hello Anis,
thanks for help.

It doesn´t matter how it is installed.

When you toggle the sample button - the sidebar opens - and this menu don't work. I've tried Safari 9.0.1, FF 42.0 and Chrome 46.0.2490.86 on OS X 10.9.5.

I do not suspect that this is a normal behavior. Or?

Posts Followed

Following

  • No Content

Followers

  • No Content