Menu icon Foundation

My Posts



  • 14
    Replies
  • Orbit Slider Issues

    By nathan madrid

    Orbitslider

    How do I get the orbit slider to work. I am copying the html from the template "Marketing" but when I view my site it does not work, the images stack. I noticed in the Docs for orbit slider the html markup is different than the template, I am confused o... (continued)

    Last Reply by nathan madrid over 5 years ago


My Comments

nathan madrid commented on nathan madrid's post over 5 years

cancel that got it.

nathan madrid commented on nathan madrid's post over 5 years

Okay I should have looked at the block grid, thank you guys.

nathan madrid commented on nathan madrid's post over 5 years

Okay I got it.

I needed to have my file structure for the js like this

Js/vendor/modernizr.js
Js/vendor/jquery.js
Js/vendor/foundation.min.js

I didn't have my modernizr pointed to my vendor folder.

Works great now

Thanks for your help.

nathan madrid commented on nathan madrid's post over 5 years

The only file that makes this thing work is

jquery.js

I found it in a previous version of foundation 5, when I add that it works.

Funny it is not in any of the download files currently. The script in this file is different than in the foundation.js or the vendor/jquery.js

I was hoping someone could just pull the template from the site and start developing but that doesnt seem to be the case.

Working with an beginners mainly graphic designers just starting out building websites.

nathan madrid commented on nathan madrid's post over 5 years

okay thanks

nathan madrid commented on nathan madrid's post over 5 years

Wow this is frustrating, I copied the exact code from the Orbit page. At the bottom of the orbit docs page it says to add this script:

But this did not come with the download when you select get started. Where is this file located, is it on Github?

I am using this in a class, so we downloaded the get started package, got a template from the develop tab, pasted the code in the body like instructed and none of the java script works, not drop down menus, sticky nav, etc...

nathan madrid commented on nathan madrid's post over 5 years

Okay I just cannot get this thing to work can you please let me know what I am doing wrong.

http://www.nathanmadrid.com/test/#

Posts Followed

No Content

Following

    No Content

Followers

My Posts



My Comments

You commented on nathan madrid's post over 5 years

cancel that got it.

You commented on nathan madrid's post over 5 years

Okay I should have looked at the block grid, thank you guys.

You commented on nathan madrid's post over 5 years

Okay I got it.

I needed to have my file structure for the js like this

Js/vendor/modernizr.js
Js/vendor/jquery.js
Js/vendor/foundation.min.js

I didn't have my modernizr pointed to my vendor folder.

Works great now

Thanks for your help.

You commented on nathan madrid's post over 5 years

The only file that makes this thing work is

jquery.js

I found it in a previous version of foundation 5, when I add that it works.

Funny it is not in any of the download files currently. The script in this file is different than in the foundation.js or the vendor/jquery.js

I was hoping someone could just pull the template from the site and start developing but that doesnt seem to be the case.

Working with an beginners mainly graphic designers just starting out building websites.

You commented on nathan madrid's post over 5 years

okay thanks

You commented on nathan madrid's post over 5 years

Wow this is frustrating, I copied the exact code from the Orbit page. At the bottom of the orbit docs page it says to add this script:

But this did not come with the download when you select get started. Where is this file located, is it on Github?

I am using this in a class, so we downloaded the get started package, got a template from the develop tab, pasted the code in the body like instructed and none of the java script works, not drop down menus, sticky nav, etc...

You commented on nathan madrid's post over 5 years

Okay I just cannot get this thing to work can you please let me know what I am doing wrong.

http://www.nathanmadrid.com/test/#

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content