Menu icon Foundation

My Posts




My Comments

Guido Grulke commented on Guido Grulke's post about 4 years

the problem is solved - IE11 is really sensible regarding css errors.

I had a closing comment */ with no opening one and that was the issue.
IE goes through the media queries and stops by the last one before the closing comment.
And that was @56% - so the Layout was broken.

So validate your css code to prevent from this issue.

Thanks.

Guido Grulke commented on Guido Grulke's post over 4 years

thanks for your reply - could you explain what you mean with the rendered code, or how I could check this?

Guido Grulke commented on Bruno Couto's post over 5 years

I see - it is ruby - so I'm no longer in the game - sorry.

Guido Grulke commented on Bruno Couto's post over 5 years

is foundation working on your site and is it only the form rendering missing?
Make sure you insert the link to the foundation.css file - http://foundation.zurb.com/docs/css.html

Which kind of foundation config you're using (css, customized, ..)?
otherwise please let me know a little bit more about your config.
I've used the form styling today in my config and it works well.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Guido Grulke's post about 4 years

the problem is solved - IE11 is really sensible regarding css errors.

I had a closing comment */ with no opening one and that was the issue.
IE goes through the media queries and stops by the last one before the closing comment.
And that was @56% - so the Layout was broken.

So validate your css code to prevent from this issue.

Thanks.

You commented on Guido Grulke's post over 4 years

thanks for your reply - could you explain what you mean with the rendered code, or how I could check this?

You commented on Bruno Couto's post over 5 years

I see - it is ruby - so I'm no longer in the game - sorry.

You commented on Bruno Couto's post over 5 years

is foundation working on your site and is it only the form rendering missing?
Make sure you insert the link to the foundation.css file - http://foundation.zurb.com/docs/css.html

Which kind of foundation config you're using (css, customized, ..)?
otherwise please let me know a little bit more about your config.
I've used the form styling today in my config and it works well.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content