Menu icon Foundation

Coder

My Posts

  • 1
    Reply
  • bower_components folder

    By Alex

    Sass

    The bower_components folder isn't being created when I create a new project. Should it be? Projects that I created a week ago have the bower_components folder included. What am I missing?

    Last Reply by Rafi Benkual 3 months ago


  • 2
    Replies
  • Yeti Launch - Noob question

    By Alex

    yeti launch

    Hello, I'm using Yeti Launch. I created a new file within the "pages" folder called "details.html". I tried to view the page in the browser by entering this url: http://localhost:8000/details.html. I got a message saying, "Cannot GET /details.html". Ca... (continued)

    Last Reply by Alex almost 2 years ago


  • 7
    Replies
  • Compass - Changing Body Styles

    By Alex

    compass

    Hello, none of the styles that I've applied to the body background-color, body font-family, or body font color seem to be making it to the app.css file. I don't get any errors, but the app.css does not reflect the changes that I've made to the _settings.s... (continued)

    Last Reply by ayezee about 2 years ago


My Comments

Alex commented on Alex's post almost 2 years

Thanks for the reply Dayo! I did the same things, and it works today. My machine probably needed a restart.

Alex commented on Alex's post about 2 years

I'm able to change the primary color, adjust font sizes for h1 & p tags, and add column mixins. It seems to have trouble converting body styles.

Alex commented on Alex's post about 2 years

From the app.scss:

@import "settings";
@import "foundation";

Alex commented on Alex's post about 2 years

Hi Rafi, yes. I un-commented the the color variables.

Thanks,
Alex

Alex commented on Matt Shirey's post almost 4 years

What kind of problem are you having with the top bar? I was having trouble with the menu with v5.0 - the menu wouldn't expand. I downloaded and applied v5.0.2 this morning and the navigation worked fine.

Alex commented on Feather Light's post almost 4 years

Ah... just downloaded 5.0.2 a few minutes ago, and the top nav bar works fine for small screens. :)

Alex commented on Feather Light's post almost 4 years

I'm also experiencing problems with the top nav bar. It expands and works fine for medium screen sizes, but, doesn't expand for small screen sizes.

Posts Followed




Following

    No Content

Followers

My Posts




My Comments

You commented on Alex's post almost 2 years

Thanks for the reply Dayo! I did the same things, and it works today. My machine probably needed a restart.

You commented on Alex's post about 2 years

I'm able to change the primary color, adjust font sizes for h1 & p tags, and add column mixins. It seems to have trouble converting body styles.

You commented on Alex's post about 2 years

From the app.scss:

@import "settings";
@import "foundation";

You commented on Alex's post about 2 years

Hi Rafi, yes. I un-commented the the color variables.

Thanks,
Alex

You commented on Matt Shirey's post almost 4 years

What kind of problem are you having with the top bar? I was having trouble with the menu with v5.0 - the menu wouldn't expand. I downloaded and applied v5.0.2 this morning and the navigation worked fine.

You commented on Feather Light's post almost 4 years

Ah... just downloaded 5.0.2 a few minutes ago, and the top nav bar works fine for small screens. :)

You commented on Feather Light's post almost 4 years

I'm also experiencing problems with the top nav bar. It expands and works fine for medium screen sizes, but, doesn't expand for small screen sizes.

Posts Followed

Following

  • No Content

Followers

  • No Content