Menu icon Foundation

My Posts


My Comments

Natasha Smith commented on Natasha Smith's post over 5 years

Thank you for the replies and apologies for mt late reply. I have made the changes as you suggested but it is still not working for:

http://foundation4.angelicdesign.co.uk/5-sections.html#

http://foundation4.angelicdesign.co.uk/4-dropdowns.html#

Sorry for the hassle!

Natasha Smith commented on Natasha Smith's post over 5 years

I wonder if anyone cal help any further with this please?

Natasha Smith commented on Natasha Smith's post over 5 years

Ah! Thank you for fixing the reveal one for me. That is fine now. I still can't get topbar to work. I've used your code with your header and scripts at the bottom but it is still not working for me:

http://foundation4.angelicdesign.co.uk/testTopbar.html#

my original topbar is:
http://foundation4.angelicdesign.co.uk/4-topbar.html#

The other one that still isn't working is sections:

http://foundation4.angelicdesign.co.uk/5-sections.html

I really appreciate your help. thank you!

Tash

Natasha Smith commented on Natasha Smith's post over 5 years

Hi @Chris and @Rafi

Thank you so much for your quick reply guys. Much appreciated!

First I removed the orbit-slides-container class which unfortunately didn't help. I then removed zepto with which fixed the problem with orbit and the topbar! Thank you Chris!!!

Unfortunately it didn't solve the problem with the following three links:

http://foundation4.angelicdesign.co.uk/5-reveal.html#

http://foundation4.angelicdesign.co.uk/5-sections.html

http://foundation4.angelicdesign.co.uk/4-dropdowns.html#

Any ideas why that would be?

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Natasha Smith's post over 5 years

Thank you for the replies and apologies for mt late reply. I have made the changes as you suggested but it is still not working for:

http://foundation4.angelicdesign.co.uk/5-sections.html#

http://foundation4.angelicdesign.co.uk/4-dropdowns.html#

Sorry for the hassle!

You commented on Natasha Smith's post over 5 years

I wonder if anyone cal help any further with this please?

You commented on Natasha Smith's post over 5 years

Ah! Thank you for fixing the reveal one for me. That is fine now. I still can't get topbar to work. I've used your code with your header and scripts at the bottom but it is still not working for me:

http://foundation4.angelicdesign.co.uk/testTopbar.html#

my original topbar is:
http://foundation4.angelicdesign.co.uk/4-topbar.html#

The other one that still isn't working is sections:

http://foundation4.angelicdesign.co.uk/5-sections.html

I really appreciate your help. thank you!

Tash

You commented on Natasha Smith's post over 5 years

Hi @Chris and @Rafi

Thank you so much for your quick reply guys. Much appreciated!

First I removed the orbit-slides-container class which unfortunately didn't help. I then removed zepto with which fixed the problem with orbit and the topbar! Thank you Chris!!!

Unfortunately it didn't solve the problem with the following three links:

http://foundation4.angelicdesign.co.uk/5-reveal.html#

http://foundation4.angelicdesign.co.uk/5-sections.html

http://foundation4.angelicdesign.co.uk/4-dropdowns.html#

Any ideas why that would be?

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content