Menu icon Foundation

My Posts



My Comments

Bruno Macabeus commented on Paulo Torres's post over 5 years

Where is the alt = "slide (number)"?

Wrong:
HTML
<li><img src="imagens/banner7.jpg"></li>

Correct:
HTML
<li><img src="imagens/banner7.jpg" alt="slide 1"></li>

Bruno Macabeus commented on Dean's post over 5 years

Erase the line in foundation.css "max-width: 90.063em;" within the class "row"

Or add this in your css

.row {
    max-width: none !important;
}

Bruno Macabeus commented on siglinde müller's post almost 6 years

Known problem and solved: http://foundation.zurb.com/forum/posts/2952-reveal-modal-background-color-isnt-white

You can also change the class .reveal-modal-bg the z-index to 98

Bruno Macabeus commented on Bruno Macabeus's post almost 6 years

Thanks, but....
Erasing the lines suggested by Mohammed Asaduallah causes the "Back" button is no longer inserted.

This does not solve the problem.

Bruno Macabeus commented on Bruno Macabeus's post almost 6 years

Last feedback...
The error was stupid: was placed backslash in src image bar.

In Google Chrome works if using the above command, but not in Firefox.

Bruno Macabeus commented on Bruno Macabeus's post almost 6 years

Using $('#orbit').trigger('resize'); solves the problem, however, this is workaround.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

My Comments

You commented on Paulo Torres's post over 5 years

Where is the alt = "slide (number)"?

Wrong:
HTML
<li><img src="imagens/banner7.jpg"></li>

Correct:
HTML
<li><img src="imagens/banner7.jpg" alt="slide 1"></li>

You commented on Dean's post over 5 years

Erase the line in foundation.css "max-width: 90.063em;" within the class "row"

Or add this in your css

.row {
    max-width: none !important;
}

You commented on siglinde müller's post almost 6 years

Known problem and solved: http://foundation.zurb.com/forum/posts/2952-reveal-modal-background-color-isnt-white

You can also change the class .reveal-modal-bg the z-index to 98

You commented on Bruno Macabeus's post almost 6 years

Thanks, but....
Erasing the lines suggested by Mohammed Asaduallah causes the "Back" button is no longer inserted.

This does not solve the problem.

You commented on Bruno Macabeus's post almost 6 years

Last feedback...
The error was stupid: was placed backslash in src image bar.

In Google Chrome works if using the above command, but not in Firefox.

You commented on Bruno Macabeus's post almost 6 years

Using $('#orbit').trigger('resize'); solves the problem, however, this is workaround.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content