Menu icon Foundation

My Posts

  • NEW
  • Form Error Problems On V5

    By Cheyne

    formerrorsvalidation

    After upgrading to V5, my form errors are a mess. Im using AngularJS to ng-show various errors under form elements for things like password mis-match, required and min char length. The errors used to stack nicely, with no gaps, now they all have a hug... (continued)


My Comments

Cheyne commented on Ryan's post over 5 years

Thanks Lyn, that did the trick!.

Cheyne commented on Ryan's post over 5 years

I'm still having this issue, using 5.3.1 (foundation-rails)

You can see here: https://www.noteshred.com

Is there something else waiting to be released?

Cheyne commented on Scott Anderson's post about 6 years

I too am having problems trying to migrate from V4 to V5. What happened? Now I can't see any config, im madly googling trying to find out why things are broken and i cant find where to configure it.

Example, now none of my em-calc based variables work. Am I supposed to include something?

I dug through the asset files , I found the settings file.. But something feels wrong if I have to dig this deep for it.

https://github.com/zurb/foundation-rails/blob/master/vendor/assets/stylesheets/foundation/_settings.scss

Posts Followed

  • NEW
  • Form Error Problems On V5

    By Cheyne

    formerrorsvalidation

    After upgrading to V5, my form errors are a mess. Im using AngularJS to ng-show various errors under form elements for things like password mis-match, required and min char length. The errors used to stack nicely, with no gaps, now they all have a hug... (continued)



Following

    No Content

Followers

My Posts


My Comments

You commented on Ryan's post over 5 years

Thanks Lyn, that did the trick!.

You commented on Ryan's post over 5 years

I'm still having this issue, using 5.3.1 (foundation-rails)

You can see here: https://www.noteshred.com

Is there something else waiting to be released?

You commented on Scott Anderson's post about 6 years

I too am having problems trying to migrate from V4 to V5. What happened? Now I can't see any config, im madly googling trying to find out why things are broken and i cant find where to configure it.

Example, now none of my em-calc based variables work. Am I supposed to include something?

I dug through the asset files , I found the settings file.. But something feels wrong if I have to dig this deep for it.

https://github.com/zurb/foundation-rails/blob/master/vendor/assets/stylesheets/foundation/_settings.scss

Posts Followed


Following

  • No Content

Followers

  • No Content