Menu icon Foundation

My Posts

No Content

My Comments

Sherry Bradford commented on James Cocker's post over 4 years

Yes - learned that the hard way! :-) It was unbelievably time consuming to go back and forth from the coding to the staging it in an environment that would actually let me see it in action, then back to the coding environment. I have to give a big shout out of thanks to @Moein Ghezelbash on a separate post on this same topic and also to everyone who posted in this thread. Each one got me closer. I think that the rem.min.js that he listed in his code and that I pulled in ultimately fixed the final issues I was having. I've got a more complex page I have to build out next with an embedded video player, so I suspect I'm about to pull out a few more hairs - but at least I know I can get a basic grid feature to work in IE8 and be responsive to boot! Thanks so much to everyone who has contributed here! For someone like me, the collective wisdom is a godsend and very appreciated!

Sherry Bradford commented on James Cocker's post over 4 years

Well, I have tried every fix on this post (apart from opening and changing js files) and cannot get my page to work in IE8. I'm sure this is an error on my part - I last had to work with complex html BEFORE CSS even existed. So I am operating way behind the curve when it comes to knowing where to add some of the markup for the various js scripts. We run IE11 in compatibility view. My page looks great in Chrome, Firefox and native IE11. Just IE8 is the hurdle. The contents of each panel show up, and the background colors are OK, but none of the grid layout (I based my page on the "Welcome" page at the top of the thread) is working and the fonts are not styling. Everything just lines up down the page with basic text styling. I'm operating behind a firewall, but if anyone wants to take a crack at why my EXTREMELY simple little page is not working in IE8, I would be extremely grateful. I am going to go back through the thread again and modifying the code step by step again but I think I am just in way over my head at this point and cannot tell whether I have an issue with the HTML, the CSS or the way I'm pulling in the JS. Any help will be greatly appreciated.

Posts Followed

No Content

Following

    No Content

Followers

My Posts

No Content

My Comments

You commented on James Cocker's post over 4 years

Yes - learned that the hard way! :-) It was unbelievably time consuming to go back and forth from the coding to the staging it in an environment that would actually let me see it in action, then back to the coding environment. I have to give a big shout out of thanks to @Moein Ghezelbash on a separate post on this same topic and also to everyone who posted in this thread. Each one got me closer. I think that the rem.min.js that he listed in his code and that I pulled in ultimately fixed the final issues I was having. I've got a more complex page I have to build out next with an embedded video player, so I suspect I'm about to pull out a few more hairs - but at least I know I can get a basic grid feature to work in IE8 and be responsive to boot! Thanks so much to everyone who has contributed here! For someone like me, the collective wisdom is a godsend and very appreciated!

You commented on James Cocker's post over 4 years

Well, I have tried every fix on this post (apart from opening and changing js files) and cannot get my page to work in IE8. I'm sure this is an error on my part - I last had to work with complex html BEFORE CSS even existed. So I am operating way behind the curve when it comes to knowing where to add some of the markup for the various js scripts. We run IE11 in compatibility view. My page looks great in Chrome, Firefox and native IE11. Just IE8 is the hurdle. The contents of each panel show up, and the background colors are OK, but none of the grid layout (I based my page on the "Welcome" page at the top of the thread) is working and the fonts are not styling. Everything just lines up down the page with basic text styling. I'm operating behind a firewall, but if anyone wants to take a crack at why my EXTREMELY simple little page is not working in IE8, I would be extremely grateful. I am going to go back through the thread again and modifying the code step by step again but I think I am just in way over my head at this point and cannot tell whether I have an issue with the HTML, the CSS or the way I'm pulling in the JS. Any help will be greatly appreciated.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content