Menu icon Foundation

Designer | Rovigo, Italy

My Posts

  • NEW
  • Sticky: js error

    By Riccardo

    sticky

    This is the website: http://www.operaentertainmentrovigo.it/wordpress/chi-siamo/ And this is the error: Uncaught TypeError: Cannot read property 'top' of undefined I can't find a solution. Foundation 6.4.2. Can you hel me?



  • 5
    Replies
  • Orbit inside Accordion doesn't start

    By Riccardo

    Orbitaccordion

    Hi Forum, i've an orbit inside my accordion but don't want to start play and if i click on arrow the slide don't move, stay locked on the first slide. I've forced the reinit orbit every time the user click an accordion tab but sometimes it disappear.... (continued)

    Last Reply by Riccardo about 2 years ago


  • 5
    Replies
  • Interchange image into Orbit

    By Riccardo

    interchangeOrbit

    If i put image into a slide in orbit with interchange, there's no height for the slide.   This is the code:   <ul class="orbit-container" tabindex="0" style="height: 25px;"> <button class="orbit-previous"><span class="sho... (continued)

    Last Reply by Riccardo almost 3 years ago



My Comments

Riccardo commented on Riccardo's post 10 months

Solution: initialize every maps only when accordion tabs is clicked and after few milliseconds.

Riccardo commented on bradfranklin 's post about 1 year

Woocommerce is compatible with JointsWP5 with xy grid?

Riccardo commented on Riccardo's post about 2 years

SOLVED!
I've disabled motion UI. is a bug solved here and patched in Foundation 6.3
https://github.com/zurb/foundation-sites/issues/9103

Riccardo commented on Riccardo's post about 2 years

I've the same problem if orbit is inside a reveal... Click on the lens zoom in the righthttp://www.wmktg.it/modello-associato/il-centro/ambienti/

Riccardo commented on Riccardo's post about 2 years

Still doesn't work...
http://www.wmktg.it/modello-associato/demo-trattamenti/
If you click for the first time on "Demo - Multi immagine - Slider" tab the slider work. If you click somewhere and then on this tab the image doesn't appear or there's a white space. If slider appear after the first click, controls doesn't work.
I've removed all javascript reset, refresh... etcetera...

Riccardo commented on Riccardo's post about 2 years

up!

Riccardo commented on Riccardo's post almost 3 years

 ok solved, was a problem on css. With your code it's ok!
Thank you

Riccardo commented on Riccardo's post almost 3 years

Sorry for delay...Your example works only if images size have the same proportions.
But if i have 1024x256 for large and 640x256 for small, if I set the source, height will not be re-calculate

Riccardo commented on Riccardo's post almost 3 years

UP!

Riccardo commented on Riccardo's post over 5 years

Sorry what you would to say?

Posts Followed


Following

    No Content

Followers

My Posts






My Comments

You commented on Riccardo's post 10 months

Solution: initialize every maps only when accordion tabs is clicked and after few milliseconds.

You commented on bradfranklin 's post about 1 year

Woocommerce is compatible with JointsWP5 with xy grid?

You commented on Riccardo's post about 2 years

SOLVED!
I've disabled motion UI. is a bug solved here and patched in Foundation 6.3
https://github.com/zurb/foundation-sites/issues/9103

You commented on Riccardo's post about 2 years

I've the same problem if orbit is inside a reveal... Click on the lens zoom in the righthttp://www.wmktg.it/modello-associato/il-centro/ambienti/

You commented on Riccardo's post about 2 years

Still doesn't work...
http://www.wmktg.it/modello-associato/demo-trattamenti/
If you click for the first time on "Demo - Multi immagine - Slider" tab the slider work. If you click somewhere and then on this tab the image doesn't appear or there's a white space. If slider appear after the first click, controls doesn't work.
I've removed all javascript reset, refresh... etcetera...

You commented on Riccardo's post about 2 years

up!

You commented on Riccardo's post almost 3 years

 ok solved, was a problem on css. With your code it's ok!
Thank you

You commented on Riccardo's post almost 3 years

Sorry for delay...Your example works only if images size have the same proportions.
But if i have 1024x256 for large and 640x256 for small, if I set the source, height will not be re-calculate

You commented on Riccardo's post almost 3 years

UP!

You commented on Riccardo's post over 5 years

Sorry what you would to say?

Posts Followed

Following

  • No Content

Followers

  • No Content