Menu icon Foundation

Developer

My Posts



My Comments

Eric commented on Laura Abro's post over 5 years

Would something like this work?

body {
   a {
      color: #000 !important;
   }
}

Eric commented on Eric's post over 5 years

Thank you.

Eric commented on Natasha Smith's post over 5 years

I believe your issue is that you're not loading jQuery.

It should be loaded before foundation I believe.

Eric commented on Brian's post over 5 years

You're correct running the command 'foundation new MY_PROJECT'.

Now run 'cd MY_PROJECT'
then 'compass watch'

At least that's the way I did it.

Eric commented on Lander 's post over 5 years

Are you saying that when you try your page from a mobile device the menu automatically expands but does not close?

Eric commented on Angela's post over 5 years

Have you tried calling it this way?

<ul id="orbit" data-orbit data-options="animation: 'fade';
                                         timer_speed: 4000;
                                         slide_number: false;
                                         animation_speed: 700
                                         pause_on_hover: false;
                                         navigation_arrows: false,
                                         bullets: false;">
                <li>
                    <img src="Content/Images/image_01.jpg" />
                </li>
                <li>

                    <img src="Content/Images/image_i02.jpg" />
                </li>
</ul>

Eric commented on Jon Sharpe's post over 5 years

What does your code look like so far?

I have a form that hovers over my Orbit slider and I don't have the issue you're having.

Have you tried adjusting the z-index of the form?

Eric commented on Chris Stauffer's post over 5 years

Perhaps something like this would work for you (it's the first one I came across).

https://codio.com/

It's free for OpenSource / Public projects and $8 a month for Private projects.

Eric commented on Eric's post over 5 years

I got this working finally.

The problem was the order in which I was calling Foundation's elements.

Eric commented on Eric's post over 5 years

I'll put together a public testing site and will follow up with a link.

Posts Followed

No Content

Following

    No Content

Followers

My Posts



My Comments

You commented on Laura Abro's post over 5 years

Would something like this work?

body {
   a {
      color: #000 !important;
   }
}

You commented on Eric's post over 5 years

Thank you.

You commented on Natasha Smith's post over 5 years

I believe your issue is that you're not loading jQuery.

It should be loaded before foundation I believe.

You commented on Brian's post over 5 years

You're correct running the command 'foundation new MY_PROJECT'.

Now run 'cd MY_PROJECT'
then 'compass watch'

At least that's the way I did it.

You commented on Lander 's post over 5 years

Are you saying that when you try your page from a mobile device the menu automatically expands but does not close?

You commented on Angela's post over 5 years

Have you tried calling it this way?

<ul id="orbit" data-orbit data-options="animation: 'fade';
                                         timer_speed: 4000;
                                         slide_number: false;
                                         animation_speed: 700
                                         pause_on_hover: false;
                                         navigation_arrows: false,
                                         bullets: false;">
                <li>
                    <img src="Content/Images/image_01.jpg" />
                </li>
                <li>

                    <img src="Content/Images/image_i02.jpg" />
                </li>
</ul>

You commented on Jon Sharpe's post over 5 years

What does your code look like so far?

I have a form that hovers over my Orbit slider and I don't have the issue you're having.

Have you tried adjusting the z-index of the form?

You commented on Chris Stauffer's post over 5 years

Perhaps something like this would work for you (it's the first one I came across).

https://codio.com/

It's free for OpenSource / Public projects and $8 a month for Private projects.

You commented on Eric's post over 5 years

I got this working finally.

The problem was the order in which I was calling Foundation's elements.

You commented on Eric's post over 5 years

I'll put together a public testing site and will follow up with a link.

Posts Followed

No Content

Following

  • No Content

Followers

  • No Content